Ir ao conteúdo
  • Cadastre-se
SkyFire161

TV Philips 21PT9467C/78 não abre imagem

Recommended Posts

Olá.

 

Meu televisor Philips modelo 21PT9467C/78 prou de abrir a imagem. Notei que perto do flyback estava saindo faiscas então constatei que alguns diodos estavam estragados e também um resistor.

Ao ligar o TV ela apresenta som e apenas uma faixa lilas bem no meio da tela.

 

Pesquisei o esquema desse televisor e acredito ser esse:

http://www.electronica-pt.com/esquema/func-download/8117/chk,385ffd69c6b1c46d7a44b10d1713ec71/no_html,1/

 

Me confirmem dai eu posto com exatidão quais diodos e resistores estão queimados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique na serigrafia da placa, se o chassis é o SK4.1L como o do esquema...

Como o flyback estava fagulhando, pode ter queimado o CI do Vertical os resistores em série com a alimentação dele e até mesmo os diodos!...

Tem que verificar tudo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim é exatamente esse chassis.

 

Qual seria o CI do vertical? Poderia me passar a referencia dos componentes que você citou, Bcpetronzio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

 

Qual diodo eu posso utilizar para substituir os diodos BA158 (D303 e D304)? E os diodos 14148 (D302 e D302)?

 

Outra pergunta, eu devo trocar o TDA4863 ou fazer alguma medição? Pergunto pois comprei outro e gostaria de saber se posso solda-lo sem problemas de queimar o próprio ou outro componente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para o diodo BA158, você pode colocar o BYV95, agora para o 1N4148!!!... Ele é encontrado como troco em qualquer boteco de eletrônica!... Coloque o original mesmo!!!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah! Então trata-se dos famosos 1N4148 então. Falta de conhecimento meu. Obrigado!

 

Sobre o BA158, não posso usar um 1N4007, 1N4004 ou 1N4003 ? Esse BYV95 não tenho aqui no momento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah! Então trata-se dos famosos 1N4148 então. Falta de conhecimento meu. Obrigado!

 

Sobre o BA158, não posso usar um 1N4007, 1N4004 ou 1N4003 ? Esse BYV95 não tenho aqui no momento.

Hehehehe!!!!!... @SkyFire161 gostei!...

 

Sobre o BA158, ele é um diodo rápido, os diodos 1N4007 e etc.., suportaria a corrente, mas a frequência levaria eles a superaquecimento e a queima bem rápido...

 

Em fontes de PC, você encontra diodos que podem ser usados ai, verifique os diodos na parte da retificação dos -12V, eles são pequenos (1A) mas suportam frequências bem altas...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei os componentes dos pinos 3 e 4 do flyback e o TDA4863. O flyback parou de fagulhar mas a imagem continua na mesma situação, apenas uma faixa horizontal na parte superior da tela.

 

O que notei após trocar os componentes foi que, ao ligar o televisor ela faz alguns barulhos que lembram som de relé que vêm da região da defletora, a faixa horizontal treme e pisca algumas vezes e segundos depois ela desliga e liga sozinha se mantendo ligada e o som não aparece mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre os diodos e o flyback, tem os resistores R309 e R310, você verificou se eles estão bons?

A tensão de +13V e -13V esta normal?

Verifique também a resistência da bobina Yoke, ela pode estar aberta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os R309 e R310 estavam alterados. Posso utilizar resistores de 0.30 Ohms ao invés dos 0.33?

 

+B esta com 116,3V, pino 3 esta com -14, pino 4 esta sem valor de tensão, pino 10 esta com 114V.

É normal os pinos 3 e 4 do flyback estarem em curto com o terra?

 

Medi os valores da bobina yoke no conectores CN301 e CN351. No CN301 obtive 2.2 ohms, no CN351 obtive 9.3ohms.

 

Outro detalhe, hoje estava medindo os valores acima e o televisor, após alguns minutos, ficou desligando e liga varias vezes e parecia esta esquenta mais do que o normal. Toquei no dissipador de calor do Q302 e estava muito quente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para os resistores pode usar até uns de 0,22, nada inferior a isso, se você tem ai os de 0,30 Pode colocar sem medo...

 

 

A tensão de +B sua esta um pouquinho alta, ela tinha que estar com 110V,  verifique se os capacitores de filtro dessa tensão de +B não estão estufados ou gastos... e por precaução troque o capacitor C622 (10uF/50V) no primário da fonte.

 

Sobre o super aquecimento do saída horizontal pode ser: o fato do +B estar alto e com filtragem ruim, algum dos diodos ou capacitor do circuito de largura ruim, ou por fim e o mais provável,  é defeito no flyback e/ou bobina Yoke!....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou trocar esses componentes.

 

Os valores medidos sobre o Yoke estão alterados? Se sim, que valores deveriam ter? É possível consertar o Yoke?

 

Para o diodo BYV95 utilizei esse modelo de diodo:

http://www.transenoch.com.br/App_Controls/ProdImg.ashx?d=4&p=607

Não tem problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Yoke não tem como testar não, quando ele esta ruim, a imagem fica um pouco deformada na tela, (puxada) ai é certeza que ele esta ruim.

O diodo é muito parecido com esse da foto sim, mas não deu para visualizar todo o nome dele...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O televisro apresenta apenas uma faixa horizontal que em alguns momentos fica no centro da tela e em outros fica mais acima.

Somente defeito no Yoke pode causar esse defeito?

 

O diodo é um BYV95c.

 

Qual região seria o circuito de largura?

 

Um detalhe que não sei se é relevante, ao ligar o televisor ele liga e desliga em cerca de um segundo e depois volta a ligar (como mencionei anteriormente), mas o que notei também é que ao emitir o som semelhante ao de um relé, consigo visualizar que um ou mais pinos do socket do tubo (não sei o nome que se dá a esse socket) ilumina acompanhando o sons "estralados" emitidos e para junto a esse som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O soquete do tubo pode estar fagulhando! remova ele e faça uma boa limpeza nele (soquete).

Quanto a linha no sentido horizontal, se for o Yoke que esta com defeito ele estará aberto, meça ele com o TV desligado, a resistência dele deve estarem torno de 12 Ohms...

Ainda no vertical, refaça as soldas do processador de sinal, pode ter mau contato nele... (IC102).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Medi novamente o Yoke e ele apresenta os valores mencionados anteriormente: 2.2 ohms e 9.3ohms, medidas feitas nos terminais dos cabos da peça. Então acredito estar dentro do valor ideal.

A bobina Yoke possui alguns terminais onde são soldados os fios que vem da própria bobina e os cabos que se conectam a placa principal e nessa área existem pontos em curto. Isso é normal?

 

Examinei o socket internamente e não vi sinal algum de sujeira. Ele esta extremamente limpo. Me refiro aos contatos metálicos. Talvez pode estar frouxo algum dos pinos. Vou verificar isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! Pelo visto vai sobrar pro flyback, mas antes vou procurar por mais problema.

 

Não ter tensão nos pinos 3 e 4 do flyback já indica problemas, mas necessáriamente é o flyback?

Compartilhar este post


Link para o post
Compartilhar em outros sites

As resistências entre os vários enrolamentos do flyback, são de baixa resistência mesmo, é por causa da frequência ser alta...

Você já revisou as soldas do processador IC102?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa hora, um osciloscópio é essencial!... Você não perderia tanto tempo e iria direto no componente defeituoso!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×