Ir ao conteúdo
  • Cadastre-se
ronaldomaugusto

Como ligar painel frontal de audio ASUS h81M-C/BR

Recommended Posts

Olá pessoal.

 

Estou com dificuldade de conectar o painel frontal do meu gabinete na placa mãe ASUS h81M-C/BR.

 

Encontrei o manual da placa na internet mas mesmo assim as informações contidas no mesmo estão totalmente diferentes dos meus conectores.

 

Alguém teria a gentileza de me ajudar, agradeceria muito.

 

Segue foto dos conectores do gabinete e um print do manual.

post-616313-0-66069000-1421892085_thumb.

post-616313-0-08508800-1421892089_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ronaldomaugusto

 

 

 

Eu ligaria desta forma abaixo:

Aqueles pinos na sua placa-mãe estão dispostos desta forma (localize o PIN 1):2 4 6 8 101 3 5 7 9

Conecte o conector MIC IN [R] / GND nos pinos 1 e 2. O lado com o fio verde entra em MIC2 e o lado com o fio preto em AGND.

 

O conector MIC POWER [L] (fio laranja) vai em MICPWR.

 

O conector LINE OUT FR / LINE OUT RR conecta nos pinos 5 e 6. O lado com o fio vermelho vai no pino 5 (Line out_R).

 

O conector LINE OUT FL / LINE OUT RL conecta nos pinos 9 e 10. O lado com o fio branco vai no pino 9 (Line out_L).

 

 

Estranho o conector do seu gabinete ter vindo desta forma.. normalmente ele vem na forma de um conector inteiriço.

 

 

 

Teste aí.

 

 

[ ]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vou testar volto com a resposta em breve. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não funcionou nem o fone e nem o microfone.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o amigo passou o jeito certo de conectar olhe http://s20.postimg.org/i6z6fsoot/AC07_FPAud.jpg

 

se o seu  gerenciador de audio for o realtek você faz isso : entre nele, do lado direito >> ira ter tipo uma pastinha amarela, você clica la e vai ter escrito "Desativar a detecção do conector do painel frontal" marque aquela caixinha e de OK e teste o fone de ouvido para ve se pega ^^  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funcionou tudo agora. Mudei no Realtek uma opção para Ac,97 . O unico problema agora é que funciona tudo de uma vez. Quando conecto o fone na porta frontal ele não desativa a porta traseira e o som continua saindo nas caixas. Não encontro a opção de detecção automática de porta para habilitar a função.

 

O REALTEK que uso é uma versão da ASUS com uma interface preta. Não tem esta opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lá no realtek acima daquela pasta tem opções avançadas, aí você marca uma opção lá "usar saída vínculos diferentes" é algo assim é q tô pelo smartphone aí n da para te dizer direitinho a opção, mais é essa mesmo, quando você der OK aí lá no raltek vai mostrar tipo um fonte de ouvido aí é só você clicar nele e em "definir como dispositivo padrão" e pronto o som sai só pelo fonte de ouvido, quando cabar de usar o fonte aí tu vai lá no realtek e clica em alto falante e depois definir como padrão ^^<br />

Qualquer dúvida te explico melhor mais tarde abraas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, pelo que eu sei esta troca teria que ser automática não é ?

 

Pelo menos meu pc é assim. Agora esse outro que estou montando funciona tudo de uma vez.

 

Encontrei a opção de separar as conexões da forma que você disse. Consegui desabilitar um e funcionar outro mas tem que ser automático e não manual.

 

O meu pc quando conecto um fone automaticamente as caixas ficam mudas e o som sai no fone. E quando tiro o fone automaticamente as caixas voltam a funcionar.

 

Já baixei driver novo. Já deixei o windows instalar um driver próprio sem gerenciador REALTEK e nada.

 

Não posso deixar como esta pois montei o PC para uma pessoa leiga e ela não vai saber lidar com a troca de saída manual. Se fosse meu tava suave. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ronaldomaugusto

 

Amigo, pelo que eu sei esta troca teria que ser automática não é ?

 

Seria automática se o áudio frontal desse gabinete que você está usando fosse compatível com HD Audio. O do seu gabinete é o velho sistema AC'97.

 

 

E é esse procedimento manual mesmo que o @will1202 descreveu que deverá ser feito por quem for usar o headphone. Eu tenho 2 PC's com esses dois sistemas e posso confirmar.

 

 

Dê uma olhada no Google para você entender isso melhor. Procure pelos termos que negritei.

 

 

 

[ ]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amanha vou ver se encontro em alguma loga um painel frontal desse pra substituir. Quer dizer que tem que ser HD audio para funcionar automático ?


Nas configurações da minha placa mãe mudei para ac,97. Deveria funcionar ou mesmo assim não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, pelo que eu sei esta troca teria que ser automática não é ?

Pelo menos meu pc é assim. Agora esse outro que estou montando funciona tudo de uma vez.

Encontrei a opção de separar as conexões da forma que você disse. Consegui desabilitar um e funcionar outro mas tem que ser automático e não manual.

O meu pc quando conecto um fone automaticamente as caixas ficam mudas e o som sai no fone. E quando tiro o fone automaticamente as caixas voltam a funcionar.

Já baixei driver novo. Já deixei o windows instalar um driver próprio sem gerenciador REALTEK e nada.

Não posso deixar como esta pois montei o PC para uma pessoa leiga e ela não vai saber lidar com a troca de saída manual. Se fosse meu tava suave.

Bom eu uso uma mobo b75 q é uma placa mediana da geração passada e aqui já um bom tempo tenho q fazer a troca manual, eu tinha uma mobo antiga q eu usava o cabo ac'97 e o painel frontal detectava automaticamente, mas desde que usei o cabo hd áudio só da para silenciar os caixas de som desativando no realtek ^^ espere algum outro usuário opinar, abrass

Ps: n adianta comprar outro painel frontal q vai dar no mesmo ^^ isso está relacionado ao gerenciador de áudio e n a parte física (adaptador), e tanto ac'97 como o hd áudio acontece isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ronaldomaugusto

 

 

Sim, e a placa-mãe também precisa ser compatível (que é o caso). Só para ilustrar:

 

 

IMG_1224b.jpg

 

 

 

@will1202: Tenho um PC (Core i3 / Asus P7H55D-M PRO) que usa o conector AC'97 e só silencia fazendo o procedimento manual. A placa suporta os dois sistemas. Posso especificar que um conector AC'97 está sendo usado na BIOS ou diretamente no Gerenciador de Som. Eu prefiro mudar essa opção na BIOS.

 

Existem painéis que inclusive oferecem dois conectores na ponta do cabo: um HD Audio e outro AC'97. Isso é para que possa ser usado em placas-mãe antigas, que apenas suportam AC'97. O gabinete do meu outro PC (Haswell) que montei em setembro último apenas oferece o conector HD Audio (um Cougar Archon).

 

 

Como a sua placa-mãe suporta o sistema HD Audio (e, portanto, oferece os devidos drivers), creio que um painel frontal HD Audio pudesse ser usado sem problemas. Você poderia fazer um teste simples. Conecte o painel do seu PC (que deve ser HD) nesse PC que você está montando e veja se funciona.

 

 

[ ]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, resolvi o problema de uma forma não muito profissional mas que funciona perfeitamente e totalmente automático. 

 

Tinha uma plaquinha de som USB aqui guardada e resolvi usar para ver no que dava.

 

Quando conecto ela, o som traseiro é cortado e sai no fone conectado a ela. e quando retiro ela, o painel traseiro é automaticamente acionado e o som sai novamente nas caixas de imediato.

 

Vejam:

 

 


OBRIGADO A TODOS QUE ME AJUDARAM. Clube do Hardware É D+. 

 

OBRIGADO LNW

 

OBRIGADO WILL1202.

post-616313-0-50576700-1422058844_thumb.

post-616313-0-28242400-1422058903_thumb.

post-616313-0-62003100-1422058924_thumb.

post-616313-0-25264800-1422058936_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É porque o pc vai ser de uma pessoa leiga e ela não manja muito disso kkk.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal

Estou com o mesmo problema do autor do tópico. Tentei procurar a solução no link deixado pelo amigo mas o link estava inativo. Se alguém puder me ajudar eu agradeço. a foto dos conectores e da placa-mãe são idênticos ao do post. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

E em relação a luz vermelha do gabinete, que mostra o processamento do CPU???

Montei o meu, porém acho que esqueci de montar desta luz vermelha.... alguém pode me ajudar???

Desde já agradeço pela atenção de todos!!!

Abraços!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/01/2015 às 01:06, ronaldomaugusto disse:

Funcionou tudo agora. Mudei no Realtek uma opção para Ac,97 . O unico problema agora é que funciona tudo de uma vez. Quando conecto o fone na porta frontal ele não desativa a porta traseira e o som continua saindo nas caixas. Não encontro a opção de detecção automática de porta para habilitar a função.

 

O REALTEK que uso é uma versão da ASUS com uma interface preta. Não tem esta opção.

onde você foi pra fazer funcionar? me dar um passo a passo por favor , meu pc nao sai audio em lugar nenhum  nem nos conectores frontais nem traseiro. ja atualizei os drivers , as caixinhas funciona em outro pc também e aqui mostra que tudo ta funcionando mas nao sai nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×