Ir ao conteúdo
  • Cadastre-se
Porunga

EVGA GTX 750 FTW - Problema com drivers / windows nao inicia

Recommended Posts

:help: Seguinte, preciso da ajuda de vocês. :help: 

Comprei uma GTX 750 FTW e instalei corretamente (com cabo de 6 pinos).

 post-752547-0-85447300-1421948219_thumb.

Liguei o computador a primeira vez e funcionou normal, sem os drivers da placa de video.
Instalei os drivers, ele pediu pra reiniciar, fiz e durante a tela de ''iniciando o windows'' ocorreu o seguinte:

post-752547-0-36752000-1421948240_thumb.

 

Depois disso a tela ficou preta e o computador reiniciou. (o problema continuou)

Ja tentei trocar o cabo de vga (com adaptador pra dvi que veio com a placa) para um cabo HDMI, ja coloquei na televisão, ja tentei instalar os drivers do cd ou do site da nvidia e o problema persiste.

Porém se eu desinstalo os drivers ( com ou sem o programa DDU-Display Driver Uninstaler) em modo de segurança o windows volta a iniciar normal, sem driver algum. 

 

Que me resta fazer? Que sugerem? Juntar as esferas do dragão é trabalhoso.

 

Segue imagem das caixas da fonte e placa mãe que uso atualmente:

post-752547-0-43046400-1421948231_thumb.

post-752547-0-25858000-1421948249_thumb.

Grato pela atenção, espero resposta  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×