Ir ao conteúdo
  • Cadastre-se
Zuca Lopes

[Problema] Notebook Asus X401U, não faz instalação de SO limpa

Recommended Posts

Não consigo instalar nenhum SO nesse modelo de notebook que vem com bios uefi e serial do windows 8 embutido nele. Ele foi formatado sem ter sido feito backup de recuperação.

- já baixei várias .iso e nenhuma detecta o número da bios como válido.

em algumas instalações dá problema só aperece no final da instalação.

- a iso do windows 8.1 single language 64 bits que consegui dá problema no final, apesar de aceitar uma key genérica não aceita a da própria bios.( não consegui a versão 8.0 single language 64 pt-br)

-tentei fazer downgrade do firmware da bios para uma versão com suporte a windows 7 mas não consegui (bios da própria asus e com afudos). Não consegui instalar o winflash em nenhum windows pe baixado.

- já tentei burlar a bios com os truques de ei.cfg e pid.txt com algumas versões do windows. Não deu certo.

- a bios não tem opção pra desabilitar secure boot.

- já tentei instalar o ubuntu 14.10, e após instalado fica entrando sozinho no setup.

Alguém tem alguma sugestão que não seja levar pra assistência técnica? Qualquer luz no fim do túnel serve!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×