Ir ao conteúdo
  • Cadastre-se
Lost Byte

URGENTE... BIOS não detecta HD

Recommended Posts

Hoje foi trocado a placa-mãe e processador do meu PC. Uma B85M-E + i5-4690. Tudo certo na troca e tal, ligou de boa. Formatei a partição normalmente no HD e então... quando reiniciou para terminar a instalação do Windows, uma tela preta dizendo que o windows não poderia ser iniciado por não ter algum arquivo específico. Achei que fosse algum erro do disco do Windows, mas quando fui ver a BIOS, o HD não era reconhecido, no entanto, o outro HD que eu uso para dados sim.

Mudei as entradas e cabos sata do HD na placa-mãe, mas o problema persistiu.  Achei que havia algum problema no HD, mas sempre que eu vou formatar novamente, o HD é reconhecido, mas avisa que na BIOS o controlador não está habilitado e por isto não se pode usar o HD para formatação.

Conferi cada item na BIOS para ver se havia possibilidade de alguma detecção, mas até agora nada.

Alguma solução? O HD que não reconhece é um WD Blue Caviar WD10EZEX Sata 3 e o reconhecido é um WD Green Caviar WD10EARS Sata 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei um tempo analisando o caso e então resolvi instalar o windows no 2º HD, que por sinal, funcionou de boa.

Curiosamente, o outro HD estava lá para uso no explorer, intacto, e pelo menos sei que ele não deu nenhum problema.

Comecei a inserir os drivers da mobo, até então que instalei o utilitário "Tecnologia de armazenamento Intel Rapid", e quando reiniciei, o HD havia sumido do explorer.Verifiquei os gerenciadores de disco, partições e tal, mas nada. única coisa que deu sinal de vida foi apenas o cabo sata plugado, mas VAZIO.

Desinstalei o utilitário e o hd voltou a aparecer no explorer.

 

Posso concluir que o problema central seja em alguma incompatibilidade do HD ou a placa-mãe por parte da BIOS, ou alguma tecnologia intel nela.

Espero que isto possa ajudar na solução. Irei pesquisando enquanto isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando: Depois de muita pesquisa, descobri que alguns modelos de HD WD Sata III não são reconhecidos por muitas mobos. A solução que dão é passar o HD para a velocidade de 3.0gb/s sob aplicativo WDspeed, jumpeamento ou adicionando uma controladora de terceiros.

 

Tentei o jumpeamento, e a BIOS conseguiu detectar o HD, foi muita felicidade, no entanto, ao arrumar as opções de boot e tal e reiniciar, a BIOS não havia salvo as mudanças, e pior, o HD voltou a desaparecer, sendo que depois oras aparece oras não.

Posso concluir que o problema está no conflito da mobo e HD, sendo a solução final conseguir uma controladora de terceiros, mas pelo preço, seria mais conveniente um novo HD ou SSD para rodar o sistema.

 

Espero que estas informações possam ajudar alguém com problemas parecidos, pois vai que com elas, os procedimentos funcionem. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo vou discordar respeitosamente da sua opinião, se o hd não está sendo reconhecido hora sim hora não, existe problema intermitente em algum lugar, seja na placa mãe, no hd, ou até mesmo no Windows; não compartilho dessa teoria de que é preciso fazer alterações, também discordo que controladora de terceiros seja caro.

Você encontra placas controladoras SATA a partir de R$ 50,00 (IDE) e R$ 60,00 () no ML, comprei uma com 4 portas para expandir meus pc já que tenho 8 dispositivos SATA, funciona muito bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo vou discordar respeitosamente da sua opinião, se o hd não está sendo reconhecido hora sim hora não, existe problema intermitente em algum lugar, seja na placa mãe, no hd, ou até mesmo no Windows; não compartilho dessa teoria de que é preciso fazer alterações, também discordo que controladora de terceiros seja caro.

Você encontra placas controladoras SATA a partir de R$ 50,00 (IDE) e R$ 60,00 () no ML, comprei uma com 4 portas para expandir meus pc já que tenho 8 dispositivos SATA, funciona muito bem.

 

Não é descartado nenhuma hipótese até achar a causa real do problema, e é sempre bom ouvir outras opiniões.

Evidentemente há algum problema sim no hardware, mas cada um está estão funcionando normalmente se usado com outras peças.

 

No próprio site da WD é admitido que modelos sata 3 tem este problema de reconhecimento em algumas mobos.

http://wdc.custhelp.com/app/answers/detail/a_id/6592/~/internal-sata-6.0-gb%2Fs-drives-are-not-detected-by-some-motherboards

Windows creio que não seria o problema, ele instala no HD e é reconhecido pelo instalador, mas como não é possível fazer boot pela BIOS, se torna um paradoxo.

Um teste que posso fazer agora é conectar outro HD sata 3 para ver se a mobo reconhece, já podendo se tornar outra hipótese descartada. O curioso é que o HD funcionava direito em uma m5a78l-lx, que apenas tem portas sata 2.

Ressaltando que a detecção na BIOS só começou a aparecer aleatoriamente após aplicar o jumper.

Em relação ao controlador, eu não quis dizer que era caro, mas que no meu caso, seria mais vantajoso gastar um pouco a mais para ter um novo HD ou SSD, aumentando assim o espaço para arquivos e utilizar o sistema do que apenas investir em algo para fazer o HD ser reconhecido, sendo este ainda servindo para armazenagem. E como não utilizo muitas portas sata, não haveria tantos motivos.

Eu só quero fazer o sistema iniciar neste HD para ter um pouco mais de desempenho, já que atualmente fui obrigado a usar o sistema em um HD de 5400rpm.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de muito tempo convivendo com este problema, encontrei o problema: O HD que estava morrendo. Dava para levar tudo de boa até que troquei a placa de vídeo. Ao jogar as texturas não eram renderizadas e na tela havia vários bugs como metade dos inimigos aparecendo, então travava o jogo. Logo vendo depois o HD sumia e só aparecia novamente ao reiniciar. Só posso concluir que o HD "morria" quando era submetido a alta taxa de transferência ou aquecia a tal ponto e se desligava.
Só gostaria de compartilhar a solução do caso. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×