Ir ao conteúdo
  • Cadastre-se
leandrof1

Hd novo nao reconhecido pela Bios

Recommended Posts

Boa tarde pessoal 

 

estou com um problema no notebook positivo edition 5160, bom comprei um hd novo de 500 giga para minha supresa ao instalar o hd nao é reconhecido coloquei o hd em outro notebook positivo edition 380 o hd foi reconhecido e foi instalado o windows 7, coloquei novamente no 5160 e da o mesmo problema notei tambem que as vezes da o erro AHCI ERROR ja passei para ide e tambem nao adiantou, ja vi algumas dicas na internet que na bios tem que passar para SO xp ou algo assim o sistema original que veio neste notebook é ubunto mas ele ja estava usando o windows 7, sera que alguem pode dar alguma ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deve instalar um sistema operacional em um pc ou nb e depois colocar esse hd em outro pc ou nb, o Windows instala os drivers automaticamente que ele possa ter incorporado e com isso dará conflito com o novo hardware como não inicializar, tela azul, etc, então o correto é primeiro identificar o hd nesse note depois instala o sistema operacional.

Se o hd novo ao ser colocado em outro note deu certo, o ideal era tentar outro disco no note que não reconhece ele, de repente você comprou um disco e quem está com problema é a placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia miterjohn

 

o seguinte outro hd é reconhecido normalmente mas esse novo que eu comprei nem a pau, ontem clonei o hd que funciona e instalei no hd novo e mesmo assim nada de funcionar, bom estou pensando em drivers sata/ata ahci, poderia me falar como eu posso atualizar esses drivers?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou aproveitar o tópico, pois estou com um problema parecido.

O HD não aparece nas opções de boot  da mobo de modo algum, nem ao menos aparece como conectado, a porta fica vazia. Mas na instalação do Windows e se usa-lo como disco secundário, é reconhecido. Já tentei fazer os procedimentos do diskpart, desabilitar as opções de UEFI, trocar portas sata, cabos, restaurar configuração padrão da BIOS, mas nada.

 

leandrof1, já tentou ver se este novo HD aparece no explorer do Windows como disco secundário?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde walpurgis sim ele aparece no explorer do windows tanto que fiz o clone do outro hd para ele via porta usb e quando plugo ele na usb aparece no explorer o windows clonado a partição tudo certinho, no notebook que tenho nao achei a opção UEFI o meu é um notebook positivo edition 5160 tal unique algo assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde walpurgis sim ele aparece no explorer do windows tanto que fiz o clone do outro hd para ele via porta usb e quando plugo ele na usb aparece no explorer o windows clonado a partição tudo certinho, no notebook que tenho nao achei a opção UEFI o meu é um notebook positivo edition 5160 tal unique algo assim

Creio que estamos no mesmo barco então, ou seja, o HD funciona normalmente, só não aparece na BIOS e não pode ser usado como boot, impossibilitando a iniciação do Windows recém instalado.

Eu acabei me contentando em usar o HD como secundário e usar um mais lento para o sistema.

UEFI pelo que eu entendi, é tipo um extra da BIOS com mais opções, performance e afins, que as vezes pode interferir no boot. No entanto nem todas as placas possuem. E sinceramente prefiro a tradicional, talvez seja porque passei mais tempo usando. :P

Já tentou "zerar" o HD ou instalar os drivers atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde meu amigo, hoje pesquisando muito descobri que o meu modelo positivo edition 5160 tb conhecido como unique 60 é importado 

 

mas nao adianta tentei de tudo perdi o dia inteiro tentando fazer algo e nada, o jeito é jogar no lixo essa porcaria nao sou fã da positivo agora então virei inimigo desta marca é muito podre nossa caso voce descubra algo tambem passa ai para nos 

 

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de muita pesquisa, descobri que alguns modelos de HD WD Sata III não são reconhecidos por muitas mobos. A solução que dão é passar o HD para a velocidade de 3.0gb/s sob aplicativo WDspeed, jumpeamento ou adicionando uma controladora de terceiros.

 

Tentei o jumpeamento, e a BIOS conseguiu detectar o HD, foi muita felicidade, no entanto, ao arrumar as opções de boot e tal e reiniciar, a BIOS não havia salvo as mudanças, e pior, o HD voltou a desaparecer, sendo que depois oras aparece oras não.

Posso concluir que o problema está no conflito da mobo e HD, sendo a solução final conseguir uma controladora de terceiros, mas pelo preço, seria mais conveniente um novo HD ou SSD para rodar o sistema.

 

boa tarde meu amigo, hoje pesquisando muito descobri que o meu modelo positivo edition 5160 tb conhecido como unique 60 é importado 

 

mas nao adianta tentei de tudo perdi o dia inteiro tentando fazer algo e nada, o jeito é jogar no lixo essa porcaria nao sou fã da positivo agora então virei inimigo desta marca é muito podre nossa caso voce descubra algo tambem passa ai para nos 

 

abraço

 

O que aprendi com tudo isto é que o melhor remédio para não dar dor de cabeça é ostentar. Sério, em todas as minhas comprar que eu fiz sendo PC ou note, quando era peças que pareciam custo x benefício, sempre dá problema de desempenho ou erros por motivos de força maior, mas em geral é um tiro no escuro, pelo menos comigo.

O HD novo está na garantia ou pode pegar o dinheiro de volta? Vai que um modelo diferente dê certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, o problema é que o hd nao tem defeito esta perfeitinho em outra maquina, mas o hd que esta originalmente no notebook ja passou a garantia esse nao tem como queria trocar ele porque esta com defeito mas, pelo que estou vendo vou ter que jogar a toalha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×