Ir ao conteúdo
  • Cadastre-se
Robson Ramalho_542530

RESOLVIDO Formula paa Calculo SOMASE, SOMARPRODUTO ou CONTSE

Recommended Posts

Pessoal, tentei de todas as formas alguma formula para resolver um calculo que é feito manual , veja exemplo:

 

Sao Paulo         -  Amarelo

Rio de Janeiro   - Verde

Cuiaba              - Amarelo

 

 

Sao Paulo -      Verde

Rio de Janeiro  - Amarelo

Cuiaba              -  Verde

 

Sao Paulo       - Verde

RIo de Janeiro - Verde

Cuiaba            -  Amarelo

 

Preciso que ele me traz o total de "Sao Paulo como Verde" e em um outra coluna o total de "Sao Paulo amarelo", e assim as outras cidades. Ex:

 

                                        Verde     /  Amarelo 

(Exemplo: Sao Paulo -       2                 1

                 Rio de Janei-    2                 1

                 Cuiaba        -    1                 2

 

Achando a primeiro acredito que é so alterar na formula a referencia do nome e cor.

 

Ja tentei Somase, Somarproduto, Contse e nao consigo resolver.

 

Tem alguem que pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Robson

 

Agora que eu entendi a tua tabela,

experimente usar a fórmula:

 

=SOMARPRODUTO(($B$4:$B$1000=$EX$5)*($ET4:$ET$1000=$EZ$3))

 

o problema estava aí que você havia colocado só a letra E, por isso eu pensei que você desejava contar os dados de todas as colunas desde a E até a ET.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×