Ir ao conteúdo
  • Cadastre-se
Eugenio Camara

Dificuldades com rede caseira formada por modem/roteador/repetidor

Recommended Posts

Prezados, sou leigo total em relação a redes etc., portanto desde já peço desculpas por eventuais bobagens que venha a escrever ou perguntar aqui.

 

O negócio foi o seguinte:

 

Uma semana atrás meu modem (motorola NET Virtual) queimou e foi substituido por um "Humax HG100R-l2".

Esse novo modem também é, ao mesmo tempo, roteador.

 

Eu já possuía um roteador "TP-LINK TL-WR841N" e um repetidor "COMTAC 9214" que, antes do modem motorola queimar, distribuíam razoavelmente bem o sinal de internet pelo apartamento inteiro.

 

Porém, com a substituição do modem, começou o inferno lá em casa. E é sobre isso que eu queria contar com a ajuda dos amigos deste fórum.

 

Após a instalação do novo modem, reinstalei o roteador e o repetidor que eu já tinha, achando que tudo voltaria a ser como antes. Ledo engano...

 

Vejam que agora estou com duas redes em casa, uma do modem/roteador da NET (Humax), no canal 9, e outra do meu próprio roteador (TP-LINK), no canal 13.

Por orientação do técnico da NET, preferi que o repetidor continuasse se comunicando com o roteador TP-LINK.

E acho que, quanto a isso, não há muito o que se discutir, pois o roteador TP-LINK deve ser beeeeeem melhor do que esse modem/roteador (Humax) da NET, né?!

 

Então, o problema é que agora o sinal de internet que antes chegava bem até cômodos distantes da sala, não chega mais.

Aparentemente o repetidor não está mais fazendo seu "papel". E é isso que tem me deixado encucado!

 

Quando acesso as configurações do roteador TP-LINK e do repetidor COMTAC, tudo parece estar normal.

Mas na prática, como eu já disse, a situação não é bem assim.

 

Fico pensando se a rede do roteador Humax pode estar interferindo negativamente na rede do TP-LINK.

Tentei instalar o tal "InSSider", para ver se a escolha dos canais (9 e 13) estava correta, mas não consegui.

De qualque forma, o técnico da NET, no momento da instalação, me mostrou (usando o inSSider) que o canal que estava mais "disponível" era mesmo o 9.

Tanto é que ele instalou o roteador Humax (da NET) no canal 9, e o meu próprio roteador (TP-LINK) também no 9.

(no dia seguinte, após perceber que o TP-LINK não estava funcionando, fui eu que o reinstalei e troquei seu canal para 13...)

 

Gostaria de saber se há uma maneira de confirmar se o repetidor está funcionando corretamente.

Também queria saber se alguém indica um profissional em Brasília (Plano Piloto) que atenda a domicílio. Porque acho que sozinho num vou dar conta de reconfigurar essa rede caseira não.

Já andei lendo uns tutoriais e vendo uns vídeos no YouTube e percebi que a coisa não é para leigos como eu... Já pensei até em fazer um curso de redes (on line mesmo), porque não gosto de depender de ninguém. Mas é outra coisa difícil de encontrar também...

 

O fato é que só consigo navegar bem quando estou próximo ao roteador (na sala). Nos quartos o sinal é péssimo. E não era assim antes da troca do modem.

 

Último detalhe: usando o Speed Test da COPEL já verifiquei que os 10Mbps prometidos pela NET estão sendo "entregues", ou seja, pelo menos nisso não há problema.

 

Agradeço aos amigos que puderem me ajudar.

 

Atenciosamente,

 

Eugenio Câmara

Asa Norte

Brasília-DF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Eugenio, fica tranquilo que acho que você mesmo consegue resolver, pois pelo seu relato tem bastante base de conhecimento.

 

Vamos começar fazendo duas coisas:

1) Nesse modem da NET desativa o Wireless (para evitar interferência no seu Tp-Link)

2) Se tiver um celular com Android instala o programa abaixo e veja o melhor canal disponível:

http://www.ligadesliga.com.br/wifi-analyzer-farproc-informações-sobre-redes-wi-fi-que-estão-ao-seu-redor/

indico que faça a verificação do canal estando no lugar na sua casa onde não está bom.

 

Dá um retorno se isso te ajudou....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezado Kowalskitec, boa tarde!

 

Muito obrigado pela força, meu caro!

 

Sem querer abusar da sua boa vontade, saberia dizer, em linhas gerais, como eu desativo o wireless do modem da NET?!

Há algum risco de, ao fazer isso, eu desativar a internet (isto é, desligar ou desconfigurar o modem também)?

 

Abraço,

 

Eugenio


Kowalskitec, veja o que descobri:

 

http://forum.clubedohardware.com.br/topic/1079933-configurar-modemroteador-hg100r-l2-apenas-como-modem/

 

Com esse modem da Humax que foi instalado lá em casa não dá pra desabilitar a função roteador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, se você desativar o Wireless o modem continua funcionando normalmente via cabo.

Procurei um manual dele e encontrei no seguinte link a opção de desativar apenas o Wireless:

http://www.humaxdigital.com/gw/products/product.php?gid=524&pid=6

(clica no item "When the WiFi speed is not good")

e vai ver a opção Wireless on/off

 

Veja se com isso melhora o sinal do seu outro roteador....

 

E não deixa de usar aquele programa para ver o melhor canal também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×