Ir ao conteúdo
  • Cadastre-se
Carlos Eduardo Cardozo

HD6870 bugando

Recommended Posts

Seguinte galera tenho uma placa de vídeo HD6870 e ela nunca tinha dado problema mas desde ontem notei que ela tinha dados umas bugadinhas mas voltava ao normal em seguida sempre que iniciava um jogo. Acontece que hoje fui jogar de novo e a tela ficou preta no meio do jogo e voltou depois de alguns segundos com várias listras verticais cinzas e brancas que as vezes piscavam rápido e as vezes ficavam estáticas. Se por acaso a tela voltasse dessa situação a imagem voltava dividida e o lado esquerdo da tela ia pra direita do monitor e o lado direito da tela ia pra direita do monitor como a imagem abaixo (que tirei do meu celular) . Já tentei reinstalar e limpar o driver, limpei os contatos da placa e até agora nada, é só iniciar um jogo que a placa buga. Cheguei a checar a temperatura também (60º) não sei se isso é o normal pra uma placa de vídeo. Procurei no google a respeito e não encontrei nada que pudesse me ajudar então resolvi entrar aqui pra pedir ajuda, como é meu primeiro post nao tenho certeza que postei no local correto. Se alguém souber do que se trata e como arrumar isso ficarei muito grato.

 

Desde já agradeço.

 

Windows 7 64 bits

Processador

 

AMD Phenom II X6 1050T 35 °C
Thuban 45nm Technology
 
RAM
4,00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
 
Motherboard
ASUSTeK Computer INC. M4A89GTD-PRO/USB3 (AM3) 34 °C
 
Graphics
MStar Demo (1600x900@59Hz)
1024MB ATI AMD Radeon HD 6800 Series (ATI) 61 °C
 

post-754096-0-76681600-1422942161_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temperatura normal.  Tente retirar a placa de vídeo, memórias, limpe os contatos, retire a poeira dos slots e reinstale tudo.  Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste a placa de video em outro pc, mude a placa de video de slot pci-ex


Teste a placa de video em outro pc, mude a placa de video de slot pci-ex

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei retirar as memórias, troquei o slot da placa e ainda nada. agora ela também começou a dar problema mesmo sem iniciar jogo algum...

 

ps: o modo de segurança funciona numa boa, mas agora ja nao consigo mais usar o pc fora dele, a imagem ou fica preta ou listrada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×