Ir ao conteúdo
  • Cadastre-se
deh.luiz.pg

Caixa de Pesquisa Abrindo sozinho

Recommended Posts

Olá pessoal tenho um notebook da Samsung Rv411 e formatei ele a alguns dias atrás, porém ao ligar o próprio, começa a abrir várias paginas de pesquisa e ele não deixa eu digitar nada e isso também acontece no Google Chrome, assim que eu entro no Chrome aparece a caixinha de pesquisa (ctrl+F) e quando fecho ela reaparece varias e varias vezes. Já falaram que eu devia estar apertando algum botão sem querer mas meu teclado é USB (pois o teclado do notebook esta quebrado) O que devo fazer para consertar esse erro que impede que eu utilize meu notebook? Desde já obrigado82a843d54e6179177a9b311f446fe68a.jpg6b68673f8fd32987af3c5d2caef558e3.jpgd14727a93d61d55c7e72807368c85e5d.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Pode ser vírus. Entre em modo se segurança sem rede e tente ver se acessa. A partir daí, verifique com o antivírus se aparece alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ESTOU COM O MESMO PROBLEMA!

O meu é um note Itautec Wsete645. A tecla nr sete não funciona mais, e o resto do problema é exatamente o mesmo que o seu. Não dah pra navegar, digitar, nada. 

A caixa de pesquisa não pára de abrir, no windows ("para iniciar digite na caixa de pesquisa") e na internet abre a mesma caixa que você mostrou, roubando sílabas que são digitadas, que são posteriom sublinhadas e ficam pulando na pag.

 

Não sei mais o que fazer, to desconfiado que alguma tecla travou, porque ja passei antivirus, malware, etc, e nada.

 

Drivers tudo ok.

 

Já reinstalei o windows sete, nova instalação na partição, e o problema continua.

 

Por favor Alguém me ajude!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu a dica Don Bonilla.

Coloquei um teclado plug and play e as teclas que não funcionavam ficaram ok.

 

Porém o problema das caixas de pesquisa abrindo sem parar continuam.

Já desativei o windows search no services.msc e também não resolveu.

E elas abrem no windows e na net, exatamente como as fotos acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo Certo! Troquei o teclado e ficou tudo perfeito.

Com o plug and play não resolveu porque o teclado principal ainda estava ligado na máquina, daí o prob continuava.

Foi só trocar o teclado que ficou resolvido.

Obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×