Ir ao conteúdo
  • Cadastre-se
trovap

RESOLVIDO PC Não bipa com memória

Recommended Posts

Olá galera,

Gostaria de uma ajuda, vou falar o problema...

 

No fim do ano meu gato mijou no pc (bichano :mad: ), bem em cima da placa mãe.

Quando levei numa assistência acusaram placa mãe e falaram que proc + memórias estavam ok.

 

Minha config era AMD com  FX4300 + Gigabyte Ga 970a-ds3p, aí resolvi mudar e por I5 4440 + asus B85M-e/br, só que agora quando ligo o pc com as memórias ele liga as ventoínhas normalmente mas não da um sinal de vídeo nem beep, já sem as memórias (testei sem placa de vídeo também) ele da 1 bip longo + 2 curtos.

Resto da config:

2 memórias 4GB Kingston 1333 mhz

Vga XFX HD 7870 2GB

HD Seagate 1TB

 

Será que estão as 2 memórias queimadas? Porque já que coloquei as 2 sem vga continua mesma coisa.

Alguma dica? to sem uma terceira pra testar na placa nova :X

Já fiz clear cmos

 

Agradeço desde já.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo esse artigo: http://www.bioscentral.com/beepcodes/awardbeep.htm
http://www.hardware.com.br/comunidade/bios-tutorial/145689/

É problema no cabo/placa com mal contato ou não foi conectado direito, mas como você testou varias vezes é improvável que seja colocação errada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@trovap se está bipando sem as memórias, pode ser um bom sinal. (nestes casos, o teste do bip é sempre 

recomendado avaliar se bipa sem as memórias)

 

Recomendo que primeiramente descarregue a energia estática, remova as memória, 

em seguida limpe os contatos delas com limpa contato ou uma borracha 

escolar, depois teste uma de cada vez, já que você não tem outra par 

realizar este tete. 

 

Caso não funcione, tente testar estas memórias em outro PC, dai vê se elas estão 

funcionando, ou tem mais que um problema normal em teu PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@trovap se está bipando sem as memórias, pode ser um bom sinal. (nestes casos, o teste do bip é sempre 

recomendado avaliar se bipa sem as memórias)

 

Recomendo que primeiramente descarregue a energia estática, remova as memória, 

em seguida limpe os contatos delas com limpa contato ou uma borracha 

escolar, depois teste uma de cada vez, já que você não tem outra par 

realizar este tete. 

 

Caso não funcione, tente testar estas memórias em outro PC, dai vê se elas estão 

funcionando, ou tem mais que um problema normal em teu PC.

Muito obrigado cara, já tinha feito isso e tava dando mesma coisa, aí fiz de novo e funcionou uma, a outra ta bichada mesmo (mas vou ver se testo em outro pc pra confirmar...

Obrigado, post resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×