Ir ao conteúdo
  • Cadastre-se
vinícius da silva

Queda de FPS em todos os jogos e travando

Recommended Posts

Olá amigos, estou com o seguinte problema. Comprei recentemente um processador e placa-mãe para pode rodar os jogos com melhor qualidade

pois antes eu tinha um humilde Core 2 Duo, logo após que recebi fiz a instalação corretamente e liguei o computador está funcionando tranquilo 

para fazer coisas normais e tal. Abri um jogo (Shadow of Mordor) e rodou há 60-80 FPS no ultra, logo após fechei e abri de novo. O jogo não parava de travar

parecia que meu PC ia explodir, achei que poderia ser problema na fonte mais coloquei o multimetro em uma das entradas satas de energia e a tensão permaneceu

em 12,1V~~12,0V. Não sei se fiz o procedimento certo mas a tensão permaneceu. Quando eu ligo meu computador e coloco pra rodar um jogo ele roda de boa

aí eu fecho ele e abro de novo ou vou testar outro jogo trava MUITO, congela praticamente. Independente do gráfico que coloco ele trava. Gostaria que me ajudassem.

As temperaturas estão todas normais no máximo 70ºC da placa de vídeo. Utilizei o software HW Monitor, mas ele apresenta a temperatura da minha MotherBoard há 

116ºC mas já encostei nela e no chipset e está normal. Me ajudem.

 

Obs: estarei anexando a imagem das temperaturas.

Obs 2: As quedas de FPS vão de 0~~~20 FPS, se eu iniciar o jogo já no ultra acontece esse problema imediatamente.

 

 

Meu PC:

Gabinete: Rhino PC Yes

Fonte: EVGA 650W 80Plus Bronze

Placa-mãe: Asus H81m-a/br

Processador: i5 4460 3.2 GHZ

Placa de vídeo: ATI Radeon 5970 2gb/2x GPU

HD Primary: HD Samsung 320GB

HD Slave: HD Samsung 500GB

post-757207-0-30521500-1425041102_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar então instalar o Windows 7 no outro HD e usar esse como slave se resolver te dou um toque, ok ?

Também tem um negócio que tipo, se eu iniciar o jogo no low e dps colocar no Ultra ele roda tranquilo, mas da umas travadinhas

mas nada alarmante.

Correção:

Dá umas travadas e quase congelamento do mesmo nível mas não tão continuo quanto era

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que uma nova instalação do Windows 7 resolva mesmo. Mesmo não precisando de atualização de Bios, às vezes o Windows dá pau com a troca do processador. Já passei por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto tem de memória? Faça o teste de memória do próprio Windows 7 para ver se há algum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que está tendo problema de falta de memória, principalmente nos atuais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×