Ir ao conteúdo
  • Cadastre-se
Fireseed

Ruídos e "lags" na reprodução do som

Recommended Posts

Minha primeira vez neste site,mas vamos lá....espero que vocês consigam solucionar meu problema :)

 

Vou deixando bem claro que sou muito pouco entendido de informática,quando já se fala em drivers e placa mãe,eu já fico sem saber o que falar,eu nem mexo com nada dentro do meu pc por isso mesmo,mas vou tentar explicar meu problema.

 

Muito bem,eu estou com um problema MUITO chato,que são os ruidos,chiados,barulhinhos bem irritantes,e parece ao meu ver que o som "laga" de vez em quando ou trava e volta em poucos segundos,mas aí é que vem o negócio,isso não acontece toda hora,esses malditos ruidos e barulhos vem e voltam de vez em quando,só quando eu vejo videos,jogo algum jogo um jogo da internet(não tenho nenhum jogo instalado no pc por que ele é muito fraco)...

 

Já passei vários antivivirus,fiquei mexendo em algumas configurações de som,vendo tutorias do youtube,para ver se resolvia,e nada...

Tenho mais um detalhe,estes chiados e ruidos só acontecem quando eu plugo algum headset ou headphone no pc!!!Não uso os "speakers"(aquelas caixinhas de som) do computador por que prefiro mil vezes os headphones,comprei um recentemente,bem carinho até,de boa qualidade sem dúvida,a marca é a Phillips....ja tirei a conclusão que o problema não é dele,por que como eu citei antes,eu tenho um headset velho e quando eu plugo ele os malditos barulhinhos voltam...tem vezes que voltam fraquinhos,tem vezes que voltam tão fortes que acontecem esse "Lag" no som..não uso os speakers por que eles estão muito velhos e cheios de defeitozinhos....

 

Enfim,antes de eu levar meu computador para algum técnico de informática ver o problema,eu resolvi recorrer meu problema aqui com vocês,espero que tenham entendido o problema e que possam solucionar,por que realmente estes malditos barulhos estão me atrapalhando demais....últimos detalhes,agora mesmo quando eu estou digitando algo ou apenas lendo algo da internet,nada....nenhum chiado,ruido...nada mesmo.

 

Se isso ajudar,meu windows é o 8.1,foi formatado recentemente,não por mim,por outra pessoa e sim ele está atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, parece que você nao foi o unico que teve este problema, 

 

Adquiri um novo notebook (na verdade ganhei de aniversário) com uma configuração muito superior ao do meu antigo. Portanto, vendo as pesquisas acerca do Windows 7 frente as versões antigas do sistema, não tive dúvidas sobre instalá-lo em minha nova máquina.

 

Realmente o sistema é muito bom e bastante superior aos outros em todos os quesitos importantes. O único problema que percebi (e muito chato) foi uma espécie de chiado nos sons tanto do sistema, como os de músicas. Na verdade, não é bem um chiado, o aspecto do som é como se os autofalantes estivessem “rachados” ou saturados.

Pesquisando em fóruns, descobri que o problema acontecia porque meu adaptador de som é o “Realtek High Definition” e esse problema é bem comum quando usamos o Windows 7. Fazendo algumas pesquisas no meu próprio computador, percebi que alterando, por exemplo, a qualidade do som (para 16 bit e 44100 Hz) o ruído até diminui um pouco, mas ainda fica um lixo.

Não é necessário dizer que instalei muitos drivers diferentes e não foi resolvido o problema. Pesquisando em fóruns descobri o driver da Realtek que elimina esse problema:

 

Baixe aqui

 

É só fazer o download e instalá-lo. Aparecerá uma mensagem dizendo que o driver não é registrado, mas é normal. Acredito que essa mensagem apareça porque ainda não deu tempo do pessoal oficializar a versão.

O meu problema foi resolvido. Se tiver dificuldades utilize a seção de comentários.

 

Atenção: Recentemente descobri que essa solução não resolvia o problema para o Windows 7 64 bits, pois o arquivo que dava problema da descompactação era exatamente aquele usado pelos sistemas 64 bits (apesar dos programas 32 bits rodarem em um sistema de 64 bits, isso não acontece com os drivers).

Porém, para a alegria dos usuários desse sistema, recentemente consegui resolver o problema. O que fiz foi baixar o driver em sua versão original (com o problema do chiado), descompactar e guardar os arquivos em uma pasta. Depois, instalei o driver do blog (aquele em que resolvemos o problema) em um sistema 64 bits pra descobrir qual o arquivos em ocorria o errro na descompactação. Descoberto o arquivo, foi só substituir o do driver na versão original e cruzar os dedos pra essa solução simples funcionar.

Por sorte a solução, apesar de simples, funcionou corretamente e agora os usuários do sistema Windows 7 64 bits também poderão desfrutar do som de suas placas Realtek sem o maldito chiado.

 

Download baixo

 

Nota: Não retirei o link para a solução anterior porque muitas pessoas copiaram e estão usando esse link.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ratrix Galicia,primeiramente,obrigado pela atenção,mas tenho algumas noticias ruins,este seu programa que você passou para mim,não adiantou em nada,tive de desinstalar....

Vou adicionar alguns detalhes aqui,quem sabe ajude melhor a entender o problema,estou quase formatando o pc de novo pra ver se isso resolve,mas primeiro quero ver se vocês conseguem me ajudar sem eu ter que formatar de novo....não to afim de pagar 70 reais só pro cara formatar meu pc de novo...

 

Vamos a mais alguns aos detalhes:

Bem,este jogo,é um jogo browser,é um MMORPG que se chama Dead Frontier,não está instalado no computador,como falei ele é um jogo browser,apenas require o "Adobe Flash Player" e o "Unity Web Player",o youtube também require esse flash player,outras sites também  etc....até aí tudo bem,sempre joguei o jogo normalmente,vi os videos sem nenhum ruidinho se quer no fundo....nada..na página inicial desse site do Dead Frontier sempre executa um video trailer do jogo,(que é do youtube),ai que a coisa muda,2 semanas atrás ou mais(to a tempo com este problema já)ao invés disso aparece isto no lugar do video:

1MnZmDu.png

 

Eu tenho o Flash Player instalado normalmente,atualizado,javascript ligado....eu não entendo o que pode ter acontecido pra começar isso,desde que esse aviso apareceu,o problema dos ruidos e barulhos vieram junto....nem videos do youtube consigo ver mais de tão ruim que está os ruidos e barulhos agora....estou desesperado....já tentei de tudo,mexi em várias configurações do computador,atualizei o windows 8.1 manualmente no site do windows pra ver se funcionava e nada...

 

Se mais alguém tem alguma ideia do que eu possa fazer pra resolver isso,me ajude ai,estou cansado já deste problema,não consigo fazer mais nada no computador a não ser usar o facebook,twitter e olhe lá....repetindo não é vírus....passo diariamente o Malwarebytes anti Malware(que por sinal é muito bom)....nunca indica nada....estou sem idéias do que pode ser,alguém tem alguma solução ao invés de formatar de novo? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

entendi perfeitamente amigo, antes de qualquer coisa, qual navegador você usa?

ex: Internet explorer, Mozila, chrome Opera etc.


você não precisa pagar 70 reais para formatarem seu pc, se quiser posso te ajudar com isso, ainda mas que você disse que usa o win 8.1 pois é mais fácil ainda...

caso te interesse  estarei por aqui.

poderemos,  fazer coisas incriveis em seu pc se você quiser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre o navegador,eu uso o Mozilla Firefox,sempre usei...mas de vez em quando eu mexo no opera também....

Sobre a formatação,não sei a respeito disso,diz ser fácil quem fez pra mim aqui,mas eu realmente sou um cabeça dura em informática...eu praticamente só ligo o computador pra fazer essas coisas simples como ver videos,jogar esse jogo etc...nunca abri meu pc,até porque como ja disse não entendo nada disso...

 

Coisas incríves você diz?veremos isso depois,primeiro preciso resolver esse problema do flash player e os malditos ruidos que saem nesse jogo e nos videos...isso ta praticamente acabando comigo,de repente é algo tão fácil de se consertar que eu tava quebrando minha cabeça aqui à toa....enfim...me indicaram este site,me falaram que só tem craque de informática aqui,e em resolver esses tipos de problemas,espero que vocês consigam decifrar este enigma...bom pra mim esse problema ta um enigma pra mim! kkkkk

 

valeu pela atenção de novo!

 

espero que vocês consigam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo amigo, podemos começar, experimentando o Chrome, ele já vem com o flash, sendo assim não é preciso de sua instalação, caso ocorra uma instalação

haverá certo conflitos em seus  jogos,

aqui esta o site do google chrome clique aqui

 você vai ver a diferença se caso ainda o erro persista tentaremos outros metodos, 

por em quanto nao irei ficar te asfixiando com muitas coisas de uma só vez para não confundir ainda mas sua cabeça.

Tente esse Navegador que te disse. 1º oK?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim,sim certo,ja possuo instalado o chrome,mas nem uso ele...vou ver se dá certo ou não.


sim,no chrome o problema persiste,os ruidos e som travando também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vamos fazer o seguinte agora

 você ira remover o navegador chrome, o firefox,  e o outro que você disse que usa tambem acho que era o Opera, indo no painel de controle remova também os flash player e o java que você usa para os jogos nos navegadores,

apos fazer isso você ira na pasta 

Disco Local (C:)

depois em Arquivo de Programas

e verifica se foram  todos  removidos mesmo.. 

depois de fazer isso,  você ira fazer o seguinte

segure o botao do windonws e na sequencia o R

vai aparecer o quadro executar, feito isso você vai digitar o endereço do link do seu jogo, para ver o que acontece, ele teoricamente terá que abrir com o Internet Explorer

e veja o que acontece,

tendo o resultado você me fale aqui,

depois você pode reinstalar  tudo de novo, e atualizando

todos eles... ok

 

Aguardando o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz tudo passo a passo,como você mandou,desinstalei os navegadores e os programas,fui no disco local c pra ter certeza que eles foram excluídos(foram) e fiz esse macetinho ai do botão do Windows e botar o endereço do jogo...

 

Bem,infelizmente os ruídos continuam para a minha tristeza :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!!! amigo, e se com isso não funcionou, me desculpa, mas não te resta outra escolha,

a não ser uma formatação, eu já estive fazendo uma bateria de pesquisas aqui também e não encontrei solução alguma alem dessas que te passei.

na questao da formataçao posso te ajudar se você quiser.

primeiramente você possui um pendrive de pelo menos 8Gigas?

ou um gravador de dvd e  ou algum DVD Virgem ai  sobrando ?

ou melhor, se você tivesse um metodo de comunicaçao em tempo real para que eu possa te ajudar com isso seria  de maravilha..

como por exemplo facebook, skype, whatsapp ou qualquer outra coisa... do genero

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!

Olha eu ja estava meio que ja sabendo que eu teria que formatar o pc...mas o estranho é que esse problema veio do nada sabe?tenho medo de formatar de novo e ele aparecer novamente,um rapaz aqui perto de uma loja de informática comentou que isso poderia ser a placa de som,esse computador já não está tão novo,de fato ele ja tem uns 6 ous 7 anos....ele está até com aquele tal lacre quem vem da loja que eu comprei.....

 

respondendo as outras perguntas,sim eu possuo 2 pen drives,1 de 8 gigas,outra com mais,só que a memória dele diminiu sei lá por que,não tem mais nada nele e a memória caiu pra 6 gb...estranho né?

 

eu possuo o facebook,skype eu ja tive,mas eu não gostei muito e deletei....se o face servir...está aí

https://www.facebook.com/laubher.stutz

 

abraços,obrigado por tentar ajudar Ratrix Galicia!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×