Ir ao conteúdo
  • Cadastre-se
1Curioso

RESOLVIDO Problema com HD

Recommended Posts

Boa noite!

 

Bom Pessoal é o seguinte, de uns dias pra cá quando ligo meu Desktop ele dá 4 bips e não inicia normalmente. Para poder iniciar é necessário eu utilizar as teclas F1 e F8 para selecionar o HD a qual ele deve iniciar.

Sei que o problema é no HD mas não sei se é problema de Hardware ou de Software. Já formatei a máquina mas o problema persiste.

Rodei o HDTune mas não entendi o resultado então vou postar as fotos com o resultado e gostaria da ajuda de vocês para tentar resolver.

 

post-757103-0-57062600-1426045124_thumb.

 

post-757103-0-43939400-1426045101_thumb.

 

post-757103-0-56916300-1426045145_thumb.

 

Configuração da máquina:

 

Placa Assus 

Processador: I3

Memória: 4 Gigas DDR3

HD: 500GB

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se voce só tem um HD, então o PC está funcionando, pois voce conseguiu rodar o HD tune, certo? O seu HD tem vários bad-blocks, mas para condená-lo de vez voce deveria tentar antes uma formatação de baixo nível, as vezes isso resolve, se o dano não for físico. voce está disposto a fazer isso?

Lembrando que o problema da inicialização pode estar relacionado com o HD e também pode não ter nada a ver.

Para falar a verdade, acho que o problema na inicalização pode ser apenas a bateria da placa-mãe que está descarregada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente ligar seu PC sem um pente de memória instalado de cada vez para ver se volta ao normal.

Henrique, boa tarde!

Fiz o teste que você recomendou, o problema persiste.

Também troquei a bateria da placa e o problema persiste.

Eu tenho um HD aqui parado e resolvi colocar na máquina pra testar e ele funcionou perfeito. 

Mas se voce só tem um HD, então o PC está funcionando, pois voce conseguiu rodar o HD tune, certo? O seu HD tem vários bad-blocks, mas para condená-lo de vez voce deveria tentar antes uma formatação de baixo nível, as vezes isso resolve, se o dano não for físico. voce está disposto a fazer isso?

Lembrando que o problema da inicialização pode estar relacionado com o HD e também pode não ter nada a ver.

Para falar a verdade, acho que o problema na inicalização pode ser apenas a bateria da placa-mãe que está descarregada.

Wal SJC, boa tarde!!

O PC funciona se, ao ligar eu presionar as teclas F1 + F8 para determinar o HD de inicialização. Sendo que só possuo um HD instalado na máquina.

Com o PC ligado eu rodo o HDTune e mostra alguns erro que não sei se é Hardware ou de software.

Vou citar aqui alguns procedimentos que já tentei pra tentar resolver o problema:

1- Formatação do HD

2- Inverter os Pentes de memória

3- Ligar o pc com apenas 1 dos Pentes de memória

4- Trocar bateria da placa

5- Trocar os cabos de conexão do Hd

 

Por último substitui o HD da meu pc por outro que tinha aqui e ele funcionou perfeitamente, logo, presumo que o problema está no HD mesmo. Só não sei se tem uma forma de resolver isso.

 

O que fazer brother?! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça uma formatação de baixo nível, para ver se o HD volta a funcionar normalmente.

voce precisa fazer um backup de tudo antes, pois vai perder tudo o que estiver no HD.

Sugiro instalar tudo no HD que está bom e depois, a partir dele, fazer a formatação de baixo nível do HD que está ruim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela varredura do HD Tune já dá para ver que o HD está com diversos bad-blocks.

Se ele trocou o HD por outro e o problema sumiu, com certeza é o HD mesmo.

Resta tentar a formatação de baixo nível, se não houver danos físicos talvez o HD volte ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD dele é SATA2 e o problema parecem ser os inúmeros bad-blocks!

Wal SJC, pelo que entendi o meu HD tem inúmeros bad-blocks e esses bad-blocks são defeitos físicos e defeitos físicos não pode ser comparado a defeito de hardware que podem ser removidos né?

Então, só trocando o HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser o monitor de SMART do BIOS que está detectando o atributo "raw reader error rate" estourado ( por isso está com uma faixa vermelha no HD Tune ) e assim pede para teclar o F1.

 

Vai no setup do BIOS e tenta desativar o monitoramento do SMART do HD salvando isso ao sair que o sistema deverá entrar normalmente.

 

 

Não me lembrava desse detalhe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu certo talvez por seu BIOS ser parecido com o meu que mesmo desativando o monitoramento do SMART no setup ele monitora do mesmo jeito.

 

Tente remapear esses setores em vermelho no HD Tune com o gratuito HDAT2 escolhendo a opção " check and repair bad sectors "

 

Esse programinha irá escanear esse HD e a cada setor com dificuldade de leitura ele irá substituir por outro de reserva.

 

Você só terá que fazer o download desse programa e gravá-lo em um CD para que se torne bootável ( também tem que ajustar no setup do BIOS para dar o primeiro boot pelo drive de CD/DVD ).

 

Essa tentativa de reparo talvez faça com que o atributo em vermelho no HD Tune ( Raw Read Error Rate ) volte ao normal e assim o BIOS não mais pedirá a tecla F1 no boot.

 

P1070012.JPG

 

http://hdat2.com/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu certo talvez por seu BIOS ser parecido com o meu que mesmo desativando o monitoramento do SMART no setup ele monitora do mesmo jeito.

 

Tente remapear esses setores em vermelho no HD Tune com o gratuito HDAT2 escolhendo a opção " check and repair bad sectors "

 

Esse programinha irá escanear esse HD e a cada setor com dificuldade de leitura ele irá substituir por outro de reserva.

 

Você só terá que fazer o download desse programa e gravá-lo em um CD para que se torne bootável ( também tem que ajustar no setup do BIOS para dar o primeiro boot pelo drive de CD/DVD ).

 

Essa tentativa de reparo talvez faça com que o atributo em vermelho no HD Tune ( Raw Read Error Rate ) volte ao normal e assim o BIOS não mais pedirá a tecla F1 no boot.

 

P1070012.JPG

 

http://hdat2.com/

Henrique, baixei a última versão do hdat2 e como não tenho leitor de dvd baixei também ISO to USB para gravar a isso no pendrive. Muito bem, gravei a isso no pendrive bonitinho, configurei a BIOS para dá o boot pelo pendrive tudo bonitinho, mas, o problema é que não tô conseguindo de forma alguma inicializar pelo USB.

Tem algo que eu esteja esquecendo de fazer???

Windows 8 e já tentei outras versões do hdat2 mas não consigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalou a ISO no pendrive ou só gravou ela ?

 

Não sei se com o pendrive é possível usar o HDAT2.

Instalei a Iso no Pendrive.

 

Ficou assim depois de instalado:

post-757103-0-93623400-1426519053.jpg

 

post-757103-0-67196600-1426519177_thumb.

 

Saliento que sempre uso o mesmo método para formatar meu Pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se voce tem acesso a outro PC e tem como inserir esse HD como escravo (2º HD), a solução mais fácil é este programinha:

 

http://www.baixaki.com.br/download/hdd-low-level-format-tool.htm

 

voce roda o Windows no outro computador, depois abre esse software direto (não precisa instalar nada), seleciona o HD (muita atenção nessa hora, para não errar)  e clica em "Continue".

Depois voce seleciona a 2a. aba (Low Level Format) e clica em "Format This Device".

A operação demora mais de uma hora, dependendo do tamanho e do estado do HD.

Após concluir essa operação, se forem danos físicos não vai resolver nada, mas se for problema por erros de gravação, o HD estará zerado, do jeito que era quando novo.

Então voce precisa criar as partiçoes e formatá-lo, como se faz com um HD novo.

Se for instalar sistema nele, o Windows faz tudo praticamente sozinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente a ISO foi gravada no pendrive corretamente.

 

Você ajustou a ordem de boot na BIOS para iniciar primeiro pelo pendrive ?

 

Não daria para por esse HD em um PC com drive de CD/DVD para usar o programa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente a ISO foi gravada no pendrive corretamente.

 

Você ajustou a ordem de boot na BIOS para iniciar primeiro pelo pendrive ?

 

Não daria para por esse HD em um PC com drive de CD/DVD para usar o programa ?

Vou tentar fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sinceramente, esse teu hd ai já era!! mtos bad blocks e contagem de erros grande tb.. problemas FISICOS nao sao amenizados e nem removidos via software.. se você possui coisas importantes nele, baixe tudo para outro hd e providencie a troca

Compartilhar este post


Link para o post
Compartilhar em outros sites

sinceramente, esse teu hd ai já era!! mtos bad blocks e contagem de erros grande tb.. problemas FISICOS nao sao amenizados e nem removidos via software.. se você possui coisas importantes nele, baixe tudo para outro hd e providencie a troca

Mas pode nem ser um problema físico (ou pode ser, para ter certeza só tentando).

Eu recuperei um HD Seagate de 320 Gb que estava como esse: o HD tune o mostrava cheio de bad blocks (veja o post inicial deste tópico). Ele tinha perdido as tres partições e ficou apenas uma única partição RAW, inacessível ao windows.

Aparentemente isso foi causado por um mau contato intermitente no cabo Sata, que acabou rompendo um condutor, por estar muito curto (esticado).

Tentei usar o Seagate Tools para arrumar esse HD, mas não deu certo.

Aí, usei o HDDLLF e consegui limpá-lo, reparticioná-lo e formatá-lo.

Está funcionando com o Windows 7 a mais de 3 meses, sem nenhum problema.

Logicamente, mantenho uma imagem da instalação original e refaço o backup dos dados periodicamente, para não correr risco de perder nada.

Até agora o SMART indica que está tudo OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×