Ir ao conteúdo
  • Cadastre-se
Geraldo Caverzan

RESOLVIDO Memoria Hiperx fury + computador sim.

Recommended Posts

Boa noite.

Comprei uma memoria de 4 GB hiperx fury 1600 MHz para usar em um computador da sim cuja placa mãe é: POS-EIH55HBM.

Instalei a memoria no pc e quando fui ligar o mesmo travava na tela de inicialização não carregando nada, não deu tela azul, e nem ficou em looping, apenas parou de carregar.

O que sera que está causando este problema e, o que posso fazer para fazer essa memoria funcionar no meu pc?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa mobo não suporta pentes de 4 Gb e não dá suporte a DDR3 1600 Mhz.

Verifique as especificações do pente original dela e poste aqui.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tiver o manual da mobo, verifique as especificações de memória (frequencia, tipo, capacidade instalada e suportada).

Compartilhar este post


Link para o post
Compartilhar em outros sites

então Diego.

Como disse meu PC é da sim e já tentei entrar entrar na bios usado todas as teclas F más não obtive sucesso.

Alguém saberia como faço para entrar na bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liga, aperta "Del" e segura, logo que ligar,

Liga, aperta "F1" e segura, logo que ligar,

Liga, aperta "F10" e segura, logo que ligar,

 

ou vai tentando outras teclas F, uma delas vai dar certo.

 

E também tente apertar "Esc"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funcionou com o "Del"

obrigado.

Agora só preciso achar aonde mudo essa frequência.

:P  :P  :P


Achei uma função de overclock DRAM e tinha a opição de 1600 MHz, coloquei nola e salvei, o pc ligou porém não apareceu imagem.

Estou dando um reset na bios.

O que seria essa função DRAM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

DRAM é exatamente a memória RAM.

 

Tem que ver se essa placa-mãe suporta pentes de 4Gb.

 

Não achei o manual dela na internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando fiz essa mudança ela estava sem a memoria nova ( HIperx), estava usando a antiga que é de 633 MHz, salvei a mudança e ele não carregou nada.

Eu também não encontrei manual dela.

vou tentar  novamente e aumentar a frequência para 1333MHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui aumentando a frequência gradualmente, até 1333MHz foi de boa, más chegou no 1600MHz deu pau novamente.

Estranho, tem a opção de 1600MHz más não posso acessa-la.

porque será?


Será que com 1333MHz ele já roda a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Originalmente ele veio com duas placas de 2GB, recentemente queimou 1, então eu comprei essa de 4GB pensando em descartar a outra de 2GB e ficar com a pena 1 placa com 4GB já que antes era composto por duas placas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Originalmente ele veio com duas placas de 2GB, recentemente queimou 1, então eu comprei essa de 4GB pensando em descartar a outra de 2GB e ficar com a pena 1 placa com 4GB já que antes era composto por duas placas.

A mobo rodava com 2 pentes de 2 Gb (= 4 Gb), mas talvez não aceite pentes de 4 Gb.

Essa informação vem no manual da placa-mãe, mas eu não o encontrei na internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Estranho, tem a opção de 1600MHz más não posso acessa-la.

porque será?

 

http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/h55-express-chipset.html

 

H55 não roda 1600.

 

 

A mobo rodava com 2 pentes de 2 Gb (= 4 Gb), mas talvez não aceite pentes de 4 Gb.

 

H55 aceita pentes de 4 GB, mas só Dual Side (que infelizmente estão sumindo do mercado) ou dando sorte com algumas Single Side (exceto Kingston)

 

Eu uso um H55/P55 com 4GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/h55-express-chipset.html

 

H55 não roda 1600.

 

 

H55 aceita pentes de 4 GB, mas só Dual Side (que infelizmente estão sumindo do mercado) ou dando sorte com algumas Single Side (exceto Kingston)

 

Eu uso um H55/P55 com 4GB.

Pode ter a opção 1600 Mhz, mas é para um eventual overclock, que não tem garantia de funcionamento por nenhum fabricante, exceto as placas-mãe do tipo "gamer", que são caríssimas.

No seu caso, o manual da placa-mãe seria de grande ajuda, porque na base do "achometro" fica até complicado você trocar essa memória por outra e não dar certo novamente.

O manual da placa-mãe especifica o tipo, a frequencia, a capacidade máxima e o tamanho dos pentes de memória que são aceitos.

Ou tente conseguir a especificação exata (código de fabricação) da memória que alguém que tem essa placa está usando.

Com o código de fabricação da memória, dá para entrar na internet e ver todas as suas características.

Ou então, essa pessoa que tiver a memória instalada também pode rodar este programa no PC: http://download.aida64.com/aida64extreme500.exe

Ele revela todas as características da memória instalada, selecionando-se o item Computador / Placa-mãe / SPD no painel do lado esquerdo e olhando-se as características do lado direito.

Depois você pode usar esses dados para comprar uma memória igual.

 

E no item "Chipset" é descrito o tipo e a capacidade máxima de memória suportada pela placa-mãe (soma de todos os pentes juntos). Veja isso na sua própria placa-mãe, rodando o programa nela.

 

Espero ter ajudado.

Se ajudou, clique em curtir.

Se resolveu, clique também em "Resolvido".

Obrigado!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que me confudiram :rolleyes:

 

Mas bem completa a mensagem!

Desculpe-me, era para o Geraldo, que eu estava dando uma força para ele... cliquei no último post, em vez de clicar no penúltimo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom então o que me resta, é vender essa placa porque para mim não terá utilidade.

 

Existe algum lugar específico no fórum para anúncios?

 

Agradeço a todos pela dedicação em resolver o meu problema.

Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que tem um "Classificados", mas eu nunca usei, não sei como funciona.

 

Se a dúvida foi resolvida, por favor clique em "Resolvido".

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×