Ir ao conteúdo
  • Cadastre-se
jbiribi

RESOLVIDO Não consigo mudar configurações do dispositivo de rede

Recommended Posts

Quando vou para as "conexões de rede" e aperto em propriedades do dispositivo Ethernet aparece uma mensagem estranha (foto). Após dar ok posso navegar pelas opções mas não consigo apertar em propriedades delas para, por exemplo, setar um DNS (foto 2).

Alguém sabe o que pode ser?

post-690640-0-37459300-1426901047_thumb.

post-690640-0-95354600-1426901052_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale os adaptadores que estiverem com esse problema e reinicie o PC, para que eles sejam reinstalados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale os adaptadores que estiverem com esse problema e reinicie o PC, para que eles sejam reinstalados.

 

Desinstalar pelo "gerenciador de dispositivos" ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstalar pelo "gerenciador de dispositivos" ?

Sim, desinstala e reinicia, para o Windows instalar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, desinstala e reinicia, para o Windows instalar novamente.

Acho que agora deu uma ***** maior ainda. Dá um erro quando estou reinstalando o driver (foto). Detalhe que sempre tive que instalar manualmente, pois o Windows não identificava sozinho o driver de internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce tem o instalador (drivers) desse Qualcomm Atheros Killer Network Manager Suite?

 

(cd ou dvd de drivers ou backup no hd)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, tenho os drivers que vieram no CD da placa mãe. é uma GA-Z97X Gaming 3 da gigabyte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, tenho os drivers que vieram no CD da placa mãe. é uma GA-Z97X Gaming 3 da gigabyte.

O problema 2 está relacionado com o problema 1, os dois avisos são pelo mesmo motivo.

A ideia é desinstalar tudo, inclusive o programa gerenciador (Atheros Killer), que deve aparecer no gerenciador de programas do windows.

Se confirmar isso, desinstale de novo o driver, até sumir tudo relacionado a ele do gerenciador de dispositivos.

Depois desinstale o programa gerenciador também.

Reinicie o PC e reinstale o programa gerenciador.

Se os drivers não forem instalados automaticamente após concluir, reinicie o PC.

Veja se os drivers foram instalados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema 2 está relacionado com o problema 1, os dois avisos são pelo mesmo motivo.

A ideia é desinstalar tudo, inclusive o programa gerenciador (Atheros Killer), que deve aparecer no gerenciador de programas do windows.

Se confirmar isso, desinstale de novo o driver, até sumir tudo relacionado a ele do gerenciador de dispositivos.

Depois desinstale o programa gerenciador também.

Reinicie o PC e reinstale o programa gerenciador.

Se os drivers não forem instalados automaticamente após concluir, reinicie o PC.

Veja se os drivers foram instalados.

 

Fiz exatamente isso. Ele nem reconhecia mais o dispositivo no "gerenciador de dispositivos" e também desinstalei o gerenciador. Também limpei com o Ccleaner. Mesmo assim este problema aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz exatamente isso. Ele nem reconhecia mais o dispositivo no "gerenciador de dispositivos" e também desinstalei o gerenciador. Também limpei com o Ccleaner. Mesmo assim este problema aconteceu.

voce desinstalou os drivers, desinstalou o gerenciador, reinstalou o gerenciador e ao reiniciar os drivers não foram instalados corretamente, certo?

Mas o adaptador aparece no gerenciador de dispositivos, com problemas de instalação ou nem aparece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A instalação do gerenciador instala os drivers junto.

Ele aparece como dispositivo desconhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A instalação do gerenciador instala os drivers junto.

Ele aparece como dispositivo desconhecido.

voce consegue localizar no seu PC a pasta onde o instalador armazenou os drivers?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é isso.

 

Você não disse que reinstalou o gerenciador da Qualcomm Atheros Killer?

 

Veja aonde ele está instalado, o driver deve estar lá, em alguma pasta, procure-a.

 

A ideia é acha-lo e instalá-lo manualmente, através do gerenciador de dispositivos do Windows. 

 

Primeiro tente atualizar manualmente o driver do "dispositivo desconhecido" que apareceu na lista, apontando o caminho da pasta com o driver.

 

Se isso não der certo, desinstale o tal "dispositivo desconhecido" e marque a opção "exluir os drivers", no desinstalador do gerenciador de dispositivos do windows.

 

Quando o PC reiniciar não vai achar drivers e vai começar a procurar no Windows Update. Aí você suspende a busca e escolhe instalar os drivers manualmente, depois clica na opção "com disco de instalação" e aponta o caminho da pasta que contem o driver, no Qualcomm Atheros Killer Network Manager Suite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já havia excluído os drivers dele e ele ficou como desconhecido. Não tem mais o que fazer com ele a não ser instalar driver.

Fazendo manualmente, procurando a pasta do driver ele diz que não encontrou nada que seja para este dispositivo.

Algo curioso é que o Windows update nem tenta encontrar driver sozinho, provavelmente porque está sem Internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já havia excluído os drivers dele e ele ficou como desconhecido. Não tem mais o que fazer com ele a não ser instalar driver.

Fazendo manualmente, procurando a pasta do driver ele diz que não encontrou nada que seja para este dispositivo.

Algo curioso é que o Windows update nem tenta encontrar driver sozinho, provavelmente porque está sem Internet.

voce não tem o pacote instalador .exe da Qualcomm, incluindo o driver e o aplicativo?

Quando você instala o pacote, é criada uma pasta que contem os drivers, geralmente ela se chama "drivers". As vezes fica dentro de outras, as vezes tem outras dentro dela, para os diversos sistemas operacionais (Win7, Win8, 32 bits, 64 bits, etc).

Primeiro você localiza o driver certo para o seu sistema e anota a pasta onde ele está.

Depois você localiza o dispositivo desconhecido no gerenciador de dispositivos, que corresponde ao adaptador não reconhecido.

voce vai em "Atualizar driver"

Escolhe a instalação manual e clica na opção "Com disco".

Então, você aponta o caminho da pasta e indica o arquivo com extensão .inf, que está dentro dela.

Esse arquivo .inf tem as informações que o Windows precisa para encontrar e instalar o driver corretamente.

Aguarde.... Se der certo de imediato ok.

Se não der certo, reinicie o PC e veja se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não funcionou. Nem com o driver correto ou com um alternativo que deveria funcionar também (http://www.techpowerup.com/forums/threads/guide-turn-your-killer-e2200-nic-into-qualcomm-athero-ar8161.198899/).

Diz que é incompatível ou que simplesmente não foi possível concluir a instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizei a mídia do Windows 8.1 para reparação e voltou ao normal. Aparentemente o Windows se corrompeu de alguma forma (virus?). Pelo menos não perdi nada e está tudo normalizado. Obrigado pela ajuda!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×