Ir ao conteúdo
  • Cadastre-se
pablobuss

problema com corsair RM850

Recommended Posts

placa mãe: GiGaByte GA-970A-DS3P


Processador: AMD FX-8350 Vishera 4.0


SSD 120 gb


Memoria Corsair vengeance 2x4 1866


Placa video: Radeon R9 270x  XFX


1 gravador


5 Fans 120mm


 


comprei a fonte corsair RM850 chegou sábado, quando montei e tentei ligar, ela "desarma" apos ums 5 segundos..


quando removo a placa de video ela nao "desarma"... sera q a fonte de 850w nao aguenta a config... ou a fonte esta com defeito?


Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua configuração completa, com processador, placa de video e tudo mais, consome, no máximo do máximo, esgoelando e exagerando, uns 270w... Sabe-se lá porque comprou uma fonte de 850w...

 

Respondendo sua pergunta: a fonte aguenta sua configuração um um gigantesco exagero de sobra.

 

Verifique se não plugou algum cabo errado, como a alimentação da placa-mãe na placa de video. Verifique, também, se não está colocando tudo a perder usando estabilizadores/módulos isoladores/shortbreaks (nobreaks de baixa qualidade, daqueles que custam menos de mil reais).

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×