Ir ao conteúdo
  • Cadastre-se
Neto Gasparini

FX 6300 travando! help!

Recommended Posts

E aê galera, 

 

Recentemente adquiri o processador FX 6300 da AMD, acontece que depois que instalei ele no PC o sistema começou a "congelar" após uns 15 min de uso.
 

Já tentei resetar a BIOS e formatar o PC e o problema persiste.

 

Lí no site da fabricante da placa mãe (ASrock n68 s3 fx) que ela suporta o processador, entretanto, observei que a FSB dela é de 1000mhz, enquanto a do processador é de 2000mhz.

 

Pode ser esse o motivo do travamento????

 

Se eu mudar o HT bus frequency do processador na BIOS para 5 x 1000mhz tem algum problema? pode resolver?????

 

Eu sei que a mobo é bem porcaria, pretendo trocar. Podem me dar alguma sugestão de mobo que não seja muito cara e aguente o tranco???

 

 

Desde já, agradeço, valeu !!

 

Config do PC:

Placa mãe: ASrock n68-s3 fx
Processador: Fx 6300
Memória: 8 GB (2 pentes de 4 GB 1333)
HD: 500 GB
Placa de vídeo: 9800GT

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderia tirar um print da tela principal do cpu-z com o pc em idle e em full, para sabermos como está o clock da cpu e do HT? Faça isso também na aba memory do cpu-z para a gente ver o NB frequency, essa placa mãe deve estar limitando ele

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HT link está baixissímo, devia estar a no mínimo 2000, essa sem dúvida é a causa da lentidão, já tentou aumentar na bios? Se não tiver como aumentar vai ter que trocar a mobo mesmo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu partiria pra outra MB,recomendado para os FX são chipset 970 pra cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera, eu to ligado que a mobo ta limitando o processador, mas o problema é esses "congelamentos do sistema"

 

Estaria tudo bem se fosse só o gargalo, o ruim é eu ter que resetar o PC de 15 em 15 min. Tive que voltar o processador antigo pra eu poder trabalhar.

 

Eu preciso descobrir se é realmente alguma config que precisa ser ajustada ou se o processador veio defeituoso.

 

 

A minha fonte é esta aqui: http://www.kabum.com.br/produto/28682/fonte-c3-tech-atx-500w-dsaii-500ve-(não é uma corsair, mas também não é genérica)

 

valeu,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente porque o BIOS está desatualizado para o FX-6300. Entre no BIOS e veja qual é a versão. Se for anterior ao P1.20, você precisa atualizar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não acredito que seja problema do processador. Ele deve estar batendo cabeça com a placa-mãe. Pode ser tensão, clock, uma porção de coisas. Pode tentar fazer um undervolt para ver se a placa-mãe aguenta. Mas se o outro processador funciona normalmente, pode estar certo que é a placa-mãe que está arriando com o FX-6300.

 

Já viu as temperaturas dos TMPIN? Veja com o AIDA64 ou HWmonitor. Costuma ser TMPIN 1, 2 e 3. São as temperaturas do VRM, northbridge e soquete.

 

De qualquer forma, você tem boas chances de não resolver o problema, pois se com as placas-mãe 78 já é uma loteria, imagine então com uma placa-mãe / chipset de 2007...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já imaginava ter que trocar a placa-mãe, mas não de imediato, pensei que ela fosse segurar a onda um tempinho =\

 

Me indica alguma mobo com um bom custo benefício que eu não tenha esse tipo problema??

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o HT sem duvida, está lentíssimo, isso devia ser o ideal para processador athlon 64, tem que pegar uma 970 mesmo, não tem solução, o problema é só a placa mãe. Fique com uma gigabyte, no ML se acha por uns 375

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está ruim de achar qualquer GA-970A-DS3P ou GA-970A-D3P por menos de 400 reais. D3 só se for da revisão 3.0, porque as outras não vêm com dissipador no VRM e estavam fritando os capacitores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se tem ainda,peguei na Kabum uma GA 990xa UD3 por 442,00 avista.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera valeu pela ajuda

 

Realmente está muito difícil de achar essas placas, achei uma GA-970A-DS3P no site http://www.terabyteshop.com.br, que por acaso sabem se é confiável ?

 

Super confiável,muita gente do fórum compra lá!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou realizando a compra da placa mãe GA-970A-DS3P.

 

Ela dará conta do recado?? terei que atualizar a BIOS ou é só instalar o processador e ser feliz??

 

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai dar conta tranquilo. Eu tenho uma parecida (D3P) com o meu FX-6300 e nunca tive qualquer problema. Não precisa atualizar o BIOS, pois ela é bem recente e o BIOS original suporta o FX-6300.

 

É só colocar o processador e reinstalar o Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×