Ir ao conteúdo
  • Cadastre-se
ChaoticHawk

Placa de video não dando mais input de video

Recommended Posts

Então recentemente (hoje) me deparei com um problema na minha placa de video que nunca me ocorreu antes,estava jogando meu jogo normalmente até que em certo ponto meu monitor apaga e fica com aquela mensagem de que não dá input de video(AKA Black Screen), (o computador continua a funcionar normalmente),reniciei o PC e nada.. sem input,apos eu desligar tudo (tudo mesmo) e dar um tempo o placa de video voltou a respondar,agora fica a questão.. qual seria o problema de tudo isso? E outra,se isso estiver relacionado eu tive outro problema esses dias,o monitor ficou todo preto ,apareceu alguns glitch's artefatos (se podemos dizer assim) no monitor,e apos voltar apareceu uma mensagem escrito AMD Catalyst CC parou de funcionar,depois disso estava tudo normal.

Minha placa de video é uma HD 6850 acho que 3~4 anos de uso já.
Seria um problema nos drivers? ou no hardware?


Obs: Isso so ocorreu em um jogo até agora

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas com capacitores ruins ou já gastos fazem a placa perder sinal de vídeo,e quando o driver para de funcionar pode ser várias coisas,sei que pode ser o VRM da placa falhando,e solda fria.

Veja os capacitores se não tem algum estufado e o vrm se não há fases com problemas(sobreaquecimento etc)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se estiver falando da temperatura,eu já dei uma olhada.. ela fica entre 65~70 jogando,não acho que seja um problema,mas vou dar uma olhada nos capacitores

@edit

Os capacitores pelo que vi estão intactos,mas esse problema que me ocorreu foi somente em um jogo especifico,e em mais nenhum (até em jogos que exigem mais que aquele na placa de video) então não sei dizer se o problema se trata mesmo do Hardware,e a unica coisa que pode levar ao Hardware é o fato de eu reniciar o computador e o video não dar sinal,apenas apos eu reniciar pela segunda vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes os capacitores parecem intactos,mas estão falhando,os capacitores sólidos que devem ser usados aí,podem estar perdendo carga ou filtrando mal as frequências,digo isso porque tenho uma placa aqui(HD 5770 HIS) que tinha o mesmo problema que a sua,perdia o sinal aleatóriamente e demorava horas,dias,minutos para ligar de novo,até que um dia fui ligar e saiu um cheiro horrível e o barulho de capacitor falhando(um leve "fiiiu"),depois disso nunca mais funcionou,eu acho que aquele capacitor era responsável pela saída de vídeo,posso estar errado,mas a sua 6850 pode estar do mesmo jeito.

E o seu problema é de hardware,já que ela não dá sinal imediatamente no primeiro uso,nenhuma placa em funcionamento normal exige duas tentativas para funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução é você indentificar o capacitor ou sei lá o que estiver com defeito e trocar por um igual ou semelhante,no meu caso o capacitor ficava isolado do resto do circuíto,e quando ele pifou deu para ver que só podia sair dele o fedorão.

Não sei como é sua 6850,que modelo e como é a placa de circuíto dela,no exemplo da minha 5770 para você ver,circulei o capacitor que deu defeito,mas no meu caso,a placa já estava oxidada,e dava para ver que todos os componentes não estavam em bom estado,e a sua 6850 você disse que tem a 3~4 anos,deve estar assim tambem,tente passar limpa contato,ou para ser mais ---radical---,lavar com água e sabão/detergente.

post-655350-0-21860000-1427154083_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom se os capacitores não forem o caso,e a placa de video voltar a dar problema eu irei procurar ajudar profissional,mais fácil de se resolver.. obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom ,o problema ainda continua.. e agora com outros jogos,a minha GPU está intacta aparentemente,fiz uma limpeza nela a não tanto tempo atras e ela aparentava estar totalmente normal,sem irregulações,agora com algumas pesquisas na internet vi que a Fonte/Memoria pode ser o problema,mas ja dei uma checada nas memorias com o propio windows e não há nenhum problema, o que me leva a fonte,aqui no meu bairro a queda de energia direto e ultimamente isso tem ocorrido com mais frequencia,inclusive um raio chegou a cair bem proximo daqui,apagando o monitor por alguns segundos e o ligando novamente, o que me vem a pensar que talvez isso tambem tenha afetado a fonte,mas como não sou expert no assunto,queria saber se alguem pode dizer-me se a fonte pode ser realmente o problema ,falta de alimentação na GPU fazendo ela falhar em certos momentos de extrema necessidade


Bom no momento estou utilizando o Intel Graphic Cards até descobrir o motivo do problema

Mas tem como mesmo descartar problemas no driver?

Penso que é uma das alternativas:
Placa de Video
Fonte
Driver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×