Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LordKalisko

Microfone do headset capta som do pc ao invés da minha voz

Recommended Posts

O microfone funcionava normalmente até que resolvi atualizar o drive da realtek, desde então ele só capta o som do pc muito baixo,  para eu conseguir ouvir tenho que colocar a sensibilidade no maximo, mixagem estéreo não está ligada, tudo está aparentemente normal.

 

O cabo do áudio e do mic estão conectados nas entradas frontais e ambos são reconhecidos, embora só o áudio funcione; Já testei em outros pcs e funciona normalmente.

 

Já tentei diversos tutoriais por aí , ja fiz downgrade para o drive que veio junto com o pc(no dvd da placa mãe), atualizei novamente e nada disso funcionou.

 

  • Comprimento do cabo: 1.8m (6 feet)
  • Tipo de Conector: 2 x estéreo mini jack 3.5mm
  • Estrutura de alça com ajustes de altura e Microfone Telescópico
  • Poder Nominal: 20mW / Capacidade de Poder 35mW
  • Diâmetro do alto-falante: 40mm (Caixa acústica) / 6×5mm Diametro (Microfone)
  • Impedância: 32Ohm (Caixa acústica) / 1 KOhm (Microfone)
  • Resposta em Freqüência: 18Hz-25KHz (Caixa acústica) / 30Hz to 16KHz (Microfone)
  • Sensibilidade: 103dB S.P.L at 1KHz (Caixa acústica) / -58dB±2dB (Microfone)

 

Placa mãe asus B85M-G

 

Mais algumas coisas no anexo.

post-758922-0-80386700-1427164543_thumb.post-758922-0-61000900-1427164548_thumb.post-758922-0-43956600-1427164555_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No gerenciador de audio da Realtek, tente localizar "Configurações do Conector".

 

Marque a opção: "Desativar detecção do conector frontal"

 

Desmarque a opção: "Ativar diálogo pop-up automático quando o dispositivo for conectado"

 

Salve e saia do menu.

 

Faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No gerenciador de audio da Realtek, tente localizar "Configurações do Conector".

 

Marque a opção: "Desativar detecção do conector frontal"

 

Desmarque a opção: "Ativar diálogo pop-up automático quando o dispositivo for conectado"

 

Salve e saia do menu.

 

Faça um teste.

aparentemente não funcionou,não consegui achar a opção "desativar detecção do conector frontal". o que eu fiz foi marcar a opção "separa todos os conectores de entrada como dispositivos de entrada independentes" ao invés da outra.

 

também desmarquei o diálogo pop-up

 

assim ficaram os opções

post-758922-0-87922900-1427232295_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu gerenciador de audio é personalizado pela ASUS, mas deve ter as mesmas opções do Realtek padrão.

No Realtek padrão, essa opção de "desativar detecção do conector frontal" fica meio escondida em um icone no canto superior direito da tela de entrada, uma pastinha amarela.

Geralmente, quando o conector frontal para de funcionar, isso resolve.

voce reparou se o conector traseiro funciona normalmente ou os dois estão com o mesmo problema?

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dois estão com o mesmo problema, não tem nenhuma pastinha e a unica coisa que eu achei são as opções na engrenagem no canto superior direito como mostra no anexo do outro post.

 

se for mais fácil pode falar comigo pelo skype: clifton.santos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu gerenciador de audio é personalizado pela ASUS, mas deve ter as mesmas opções do Realtek padrão.

No Realtek padrão, essa opção de "desativar detecção do conector frontal" fica meio escondida em um icone no canto superior direito da tela de entrada, uma pastinha amarela.

Geralmente, quando o conector frontal para de funcionar, isso resolve.

voce reparou se o conector traseiro funciona normalmente ou os dois estão com o mesmo problema?

Os dois estão com o mesmo problema, não tem nenhuma pastinha e a unica coisa que eu achei são as opções na engrenagem no canto superior direito como mostra no anexo do outro post.

 

se for mais fácil pode falar comigo pelo skype: clifton.santos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma ideia radical, que pode fazer tudo funcionar como estava antes de você atualizar o driver:

 

1 - Desinstale todos os dispositivos de audio relacionados com esse adaptador Reatelk,no gerenciador de dispositivos do Windows - não deixe de marcar a opção "Excluir Drivers"; não reinicie

 

2 - Vá no gerenciador de "Programas e Recursos" do Windows e desinstale o software(s) da Realtek, descarte tudo, inclusive configurações personalizadas, se for perguntado.

 

3 - Ao reiniciar não vá para o Windows, entre na bios e desative o audio on board. Depois salve e reinicie o PC.

 

4 - Entrando no Windows, reinstale o software e drivers da Realtek.

 

5 - Reinicie o PC, entre na bios e reative o audio on board. Salve e saia.

 

6 - Reinicie o Windows e deixe ele detectar e instalar o dispositivo de audio plug-and-play. 

 

7- Faça um teste

 

 

Se mesmo assim não funcionar, a última esperança, antes de pensar em alguma falha no dispositivo de audio, é fazer a mesma coisa novamente, mas dando um CLR_CMOS, entre os passos 4 e 5.

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma ideia radical, que pode fazer tudo funcionar como estava antes de você atualizar o driver:

 

1 - Desinstale todos os dispositivos de audio relacionados com esse adaptador Reatelk,no gerenciador de dispositivos do Windows - não deixe de marcar a opção "Excluir Drivers"; não reinicie

 

2 - Vá no gerenciador de "Programas e Recursos" do Windows e desinstale o software(s) da Realtek, descarte tudo, inclusive configurações personalizadas, se for perguntado.

 

3 - Ao reiniciar não vá para o Windows, entre na bios e desative o audio on board. Depois salve e reinicie o PC.

 

4 - Entrando no Windows, reinstale o software e drivers da Realtek.

 

5 - Reinicie o PC, entre na bios e reative o audio on board. Salve e saia.

 

6 - Reinicie o Windows e deixe ele detectar e instalar o dispositivo de audio plug-and-play. 

 

7- Faça um teste

 

 

Se mesmo assim não funcionar, a última esperança, antes de pensar em alguma falha no dispositivo de audio, é fazer a mesma coisa novamente, mas dando um CLR_CMOS, entre os passos 4 e 5.

não funcionou...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então não tem nada a ver com drivers, talvez seja algum problema no Windows ou de Hardware.

voce só tem um HD instalado? Tem um HD avulso, que esteja livre?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho um hd instalado e um hd externo q está sempre conectado, não tenho nenhum avulso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

tenho um hd instalado e um hd externo q está sempre conectado, não tenho nenhum avulso.

A ideia seria pegar um outro hd e instalar o windows nele, só para teste, sem precisar mexer no seu windows.

Instalando o Windows "limpo" e os drivers da Realtek originais (que vieram junto com a mobo) em outro HD, voce tiraria a dúvida, se o problema é de softwre ou de hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem mexe com coisas muito complexas no computador igual voce precisa fazer um GHOST, e deixar a midia guardada.

Se der alguma zika, voce recupera tudo de volta via o GHOST

Compartilhar este post


Link para o post
Compartilhar em outros sites

A ideia seria pegar um outro hd e instalar o windows nele, só para teste, sem precisar mexer no seu windows.

Instalando o Windows "limpo" e os drivers da Realtek originais (que vieram junto com a mobo) em outro HD, voce tiraria a dúvida, se o problema é de softwre ou de hardware.

realmente ,não tenho nenhum hd sobrando para testar, mas acredito que não seja hardware, pois só parou de funcionar quando atualizei o drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se fosse driver, quando voce desinstalou todos os dispositivos Realtek e descartou os drivers, o problema deveria acabar.

Quando você voltou com os drivers originais, deveria ter voltado a funcionar normalmente.

Pode ser um problema no Windows ou de hardware.

A instalação de um driver incompatível pode prejudicar o funcionamento do Windows e mesmo danificar o hardware.

Isso é avisado pelo Windows quando voce aceita instalar um driver não assinado digitalmente, já reparou nesse tipo aviso?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conseguiu solucionar ? eu to com o mesmo problema, o meu mic fica captando som interno do pc e não capta minha voz, quando eu aumento a a sensibilidade pra 20 db da pra ouvir minha voz bem baixa com muito ruido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zelphyz você conseguiu solucionar? Eu já restaurei windows, desinstalei e instalei todos os drivers, mexi nas configurações de privacidade, já fiz de tudo e nada funciona!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×