Ir ao conteúdo
  • Cadastre-se
Anderson Potter

Moto G - Representa estar ligado, mas não aparece imagem

Recommended Posts

Bom Dia!

 

Troquei a tela de um moto G de primeira geração XT1033. Comprei essa tela no mercado livre e fiz o procedimento de troca como mostram diversos tutoriais.

Porém apertar o botão power do celular, ele vibra, como se estivesse ligando a tela acende, porém não mostra imagem nenhuma.

 

A luz de led que na maioria dos comentários se mostra acesa, no meu caso NÃO acende.

 

Não consigo acessa o boot do celular, pois não mostra nenhuma imagem.

 

Ao conectar ele no computador o mesmo mostra todos os arquivos e pastas, como normalmente.

 

Os flats estão conectados corretamente e essa é a segunda tela que troco de fornecedores diferentes e o problema persiste.

 

Quando apertamos power + diminui vol o mesmo faz o som como se estive tirando um print da tela. Ou seja o celular está ligado.

 

Aguardo e Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo já tive muitos problemas com incompatibilidade de telas... tanto display e touch!

talvez esse tela pode ser importada e acaba mudando o modelo firmware do aparelho, mas voce deve pedir a troca da tela! e olha na sua original os numeros e procura alguma com esse numeros exatamente identica!

ou voce pode sair mudando o firmware do aparelho! até achar um compativel (comigo deu certo).

mas não entendo muito sobre eletronicos talvez pode ser na placa do seu aparelho!

melhor jeito caseiro de saber é com a sua velha tela.. se ela tiver as cores etc. é incompatibilidade!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive esse mesmo problema hoje e consegui resolver.

Descobri que o controle de brilho do celular estava zerado. Mas não havia como aumentar, pois a imagem não aparecia.

Então passo as seguintes instruções:

1 - Tenha certeza de que está ligado, fazendo uma ligação pro seu Moto G

2 - Após certificar-se, vá com os dois dedos (indicador e dedo médio) ao mesmo tempo no topo do display

3 - Deslize para baixo os dois dedos sobre o display

4 - Coloque o indicador na borda esquerda da tela, na linha da base do botão de lig/desliga que fica na borda oposta

5 - Deslize o dedo da esquerda para a direita e você aumentará o brilho da tela

6 - Se não conseguir da primeira tentativa, tente outras.

7 - Se tiver dificuldades, arranje outro Moto G e compare a altura destas referências que passei.

 

Foi minha solução. Espero que resolva também seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você conseguiu resolver? Estou com o mesmo problema. A diferença é que consigo acessar o boot e a tela apaga quando começa a carregar a apresentação da motorola. 

não é o problema do brilho da tela.

É o moto xt 1033,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema moto g 3 xt 1045 , troquei a tela e ela apresentou esse defeito logo após eu finalizar o conserto do aparelho e fecha lo, como conectei na internet para fazer alguns testes pensei ser uma atualização mal feita, com a lanterna acessa sobre o aparelho aumentei o brilho da tela sem sucesso , dizativei o brilho ocioso e nada, fiz o reset e nada também então comprei outra tela que apresentou o mesmo defeito, resolvi testar a original do aparelho que constatou o mesmo problema, me restou apenas 3 opções comprar o flex conector da placa-mãe com o display , reinstalar a rom ou comprar outra placa. Já comprei o flex e fiz o teste ontem e nada tambem , vou reistalar a rom hoje me desejem sorte, pois já pesquisei e vi que isso é um problema de fabrica do G3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros boa noite.

 

 

Estou com esse problema também e provavelmente é incompatibilidade já que quando volto a tela original do aparelho ela acende normalmente.

 

Se alguém tiver uma dica postem pf!!! 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem que trocar com um técnico eles tem a ferramenta correto para fazer o procedimento, e ti dar garantia. Acredito que a tela não seja compatível com seu aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/04/2016 às 21:10, Domingos Moreira Costa disse:

Estou com o mesmo problema moto g 3 xt 1045 , troquei a tela e ela apresentou esse defeito logo após eu finalizar o conserto do aparelho e fecha lo, como conectei na internet para fazer alguns testes pensei ser uma atualização mal feita, com a lanterna acessa sobre o aparelho aumentei o brilho da tela sem sucesso , dizativei o brilho ocioso e nada, fiz o reset e nada também então comprei outra tela que apresentou o mesmo defeito, resolvi testar a original do aparelho que constatou o mesmo problema, me restou apenas 3 opções comprar o flex conector da placa-mãe com o display , reinstalar a rom ou comprar outra placa. Já comprei o flex e fiz o teste ontem e nada tambem , vou reistalar a rom hoje me desejem sorte, pois já pesquisei e vi que isso é um problema de fabrica do G3.

 

Comigo aconteceu  exatamente a mesma coisa, mas com o XT 1556. Deu certo a reinstalação da rom? Será que um hard reset resolveria?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mauusc

Em 14/04/2016 às 18:34, mauusc disse:

Você conseguiu resolver? Estou com o mesmo problema. A diferença é que consigo acessar o boot e a tela apaga quando começa a carregar a apresentação da motorola. 

não é o problema do brilho da tela.

É o moto xt 1033,

Cara aconteceu o mesmo comigo, conseguiu resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/04/2016 às 21:10, Domingos Moreira Costa disse:

Estou com o mesmo problema moto g 3 xt 1045 , troquei a tela e ela apresentou esse defeito logo após eu finalizar o conserto do aparelho e fecha lo, como conectei na internet para fazer alguns testes pensei ser uma atualização mal feita, com a lanterna acessa sobre o aparelho aumentei o brilho da tela sem sucesso , dizativei o brilho ocioso e nada, fiz o reset e nada também então comprei outra tela que apresentou o mesmo defeito, resolvi testar a original do aparelho que constatou o mesmo problema, me restou apenas 3 opções comprar o flex conector da placa-mãe com o display , reinstalar a rom ou comprar outra placa. Já comprei o flex e fiz o teste ontem e nada tambem , vou reistalar a rom hoje me desejem sorte, pois já pesquisei e vi que isso é um problema de fabrica do G3.

Oi, estou com o mesmo problema com meu moto G3, você conseguiu resolver amigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, comigo aconteceu o seguinte: 1 ano atrás quebrei a tela do meu moto g 1, então comprei um display no mercado livre, efetuei a troca e durou até semana passada, quando eu derrubei ele e a tela zoou novamente. Fiz a compra de um novo display, troquei, e durante 30 minutos tudo estava perfeito, a imagem estava normal. Logo depois, fui ligar o celular e a tela ficou cinza, do mesmo jeito que mencionaram acima, representa estar ligada, mas não aparece nada. Acreditei ser algum mau contato na hora que instalei, então desmontei e montei de novo, e a tela continuava "cinza". Para saber se o problema era no display mesmo, instalei o antigo novamente, que apesar de quebrado e com alguns riscos, aparecia a imagem. Então, quando instalei o antigo, a tela estava cinza também, não aparecendo mais nenhuma imagem. Alguém sabe o que pode ser? Pelos meus testes, o problema não está no display, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21 de abril de 2016 às 21:10, Domingos Moreira Costa disse:

Estou com o mesmo problema moto g 3 xt 1045 , troquei a tela e ela apresentou esse defeito logo após eu finalizar o conserto do aparelho e fecha lo, como conectei na internet para fazer alguns testes pensei ser uma atualização mal feita, com a lanterna acessa sobre o aparelho aumentei o brilho da tela sem sucesso , dizativei o brilho ocioso e nada, fiz o reset e nada também então comprei outra tela que apresentou o mesmo defeito, resolvi testar a original do aparelho que constatou o mesmo problema, me restou apenas 3 opções comprar o flex conector da placa-mãe com o display , reinstalar a rom ou comprar outra placa. Já comprei o flex e fiz o teste ontem e nada tambem , vou reistalar a rom hoje me desejem sorte, pois já pesquisei e vi que isso é um problema de fabrica do G3.

 

Quando efetuaram a troca da tela tiraram o adesivo amarelo da antiga e colocaram na nova? Como esse aqui q estou apontando?

Ele evita q o encaixe entre em contato com o metal da placa e de curto. Se não colocou pode ser que tenha dado curto e estou procurando como resolver, descobrindo crio um tópico.

image.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem conseguiu resolver ??? moto g3 aparelho esta ligado porém a tela fica estão escura que fica impossivel enxergar, consequentemente mexer, ja foam testadas 3 telas diferentes sendo 2 originais e uma paralela !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal.. tive o mesmo problema com o MOTO G3. Testei a tela antes de fechar o aparelho, funcionou. Após fechar não prestei atenção e não isolei a tela onde o flex encosta. Resultado, queimou o circuito de imagem do aparelho. Tive que trocar em BH tive que pagar R$ 50,00, pois não tinha tempo de procurar a solução pra eu mesmo fazer na internet. Mas resolveu.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho o Motorola E segunda geração, ele caiu no chão hoje de manhã não quebrou a tela, mas, não mostra imagem nenhuma a tela acende e só. Alguém poderia me ajudar por favor ? Vou ter um troço sem celular ! ! ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/04/2015 às 18:55, renatop34 disse:

Renato, tu falasse aqueles passos, mas do 2 para o 3 fiquei confuso. 

 

No meu caso, eu consigo acessar o boot do cel, as imagem de inicialização é PERFEITA, mas no final do ligar a tela parece está ligada (como uma tela acinzentada de tv quando não sintonizava). Não sei o que fazer. O técnico (creio que é um enrolão) disse que possivelmente era alguma peça de placa (coisa que não acredito).

 

Especifique melhor brow!

adicionado 5 minutos depois

@renatop34

Tens um vídeo demonstrando esse procedimento? Não com o cel com defeito, mas como poderia ser com ele funcionando, simulando o procedimento que dissesse.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que é tópico antigo, mas algumas dicas aqui me ajudaram muito, talvez ajude quem vier depois de mim aqui, rsrs.

 

Sou beeem amadora, mas arrisquei a trocar eu mesma a tela do meu Moto G3. Pesquisei vários tutoriais e videos, tomei as precauções com a estática, e também comprei o kit de reparo + a cola B7000 e meti as caras.

Aconteceu comigo a mesma coisa, mas no meu caso, quando eu tentei conectar o flex do display na placa, acabei forçando e esse conector, que também tem uma conexão na placa do lado de dentro do celular, se soltou. Tive que tirar os parafusos, soltar a placa e encaixar nela o "flex do conector" do flex do display (acho que deu pra entender :D). Funcionou na hora!

PhotoGrid_1514413610357.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera eu to com um problema no moto g1 aqui que eu não sei mais o que fazer eu instalo um sistema agora não demora dois dias ele comeca a travar e quando desliga não liga mais mesmo que eu instale todos os sistemas oficiais dar o mesmo problema quando não e boot e a tela cinza por favor me ajudem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×