Ir ao conteúdo
  • Cadastre-se
HardBr

Alta rotação Cooler Master X6 Elite

Recommended Posts

É o seguinte, eu desmontei todo o meu PC para fazer uma limpeza, Ok. Aí eu montei tudo certinho e liguei. O pc ligou normal, só que eu notei um barulho mais alto vindo do CPU Cooler. Eu estranhei e abri o Everest. Estava marcando mais de 6000 RPM!!!! Antes da limpeza, ele ficava travado em 1800 RPM, que de acordo com as especificações, é o máximo dele. Um detalhe, é que quando eu liguei o PC logo depois de montado, veio uma mensagem, dizendo que uma nova configuração tinha ocorrido. Dai era pra apertar F1 (Não tenho certeza se era F1) para ir para as configurações normais e outro "F" para outra config (Alguma coisa assim ou sla) eu apertei F1 e o PC ligou normalmente, só que com o cooler a 6000 RPM  Por favor, ajude

 

Config:

 

Processador: Phenom II x4 955 Black Edition

 


Esqueci o Resto: 

 

Placa mãe: Asus M4n68tm -le

 

Placa de vídeo: Gigabyte Radeon HD 7850

 

Memória : 8 GB

 

HD: 1TB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre no BIOS e carregue o "Load Optmized Defaults" para restaurar os padrões de fábrica. Talvez tenha que depois habilitar o "Cool 'n Quiet" manualmente (também no BIOS - confira se está habilitado antes de salvar). O cooler provavelmente vai voltar a trabalhar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×