Ir ao conteúdo
  • Cadastre-se
felipe323

RESOLVIDO Soma de resultados de condições EXCEL

Recommended Posts

Bom dia pessoal!

Estou fazendo um modelo de histórico escolar e eu estou encontrando um problema: Cada célula da coluna C, E , G contém uma formula de condição.

 

fd0eeF1.png?1

 

"=SE(E$13=2005;"80";SE(E$13=2006;"80";SE(E$13=2007;"80";SE(E$13=2008;"60";SE(E$13=2009;"80";SE(E$13=2010;"80";SE(E$13=2011;"80";SE(E$13=2012;"80";SE(E$13=2013;"80";)))))))))"

 

E ao final da coluna ( célula C39) eu preciso que faça o somatório de todas essas células. Ja tentei a função SOMA, SOMASE, SOMASES, mas todos retornam o valor 0.  Alguém poderia me ajudar por favor??

ObVlzMq.png?1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Felipe

 

Seja bem-vindo ao fórum!

 

A tua fórmula com a função SOMASE está dando resultado zero, porque na fórmula você colocou os números com aspas duplas, transformando-os em texto, por isso o resultado é zero.

 

Veja um exemplo de como você fez -->  =SE(C$13=20015; "160"

Acredito que se você retirar essa aspas que no exemplo estão na cor vermelha, os números serão considerados na fórmula.

 

Se continuar com problema, anexe um exemplo da tua planilha, pois com a imagem, não posso fazer os testes necessários.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×