Ir ao conteúdo
  • Cadastre-se
callorda

Não da vídeo nem beep

Recommended Posts

Amigos, estava jogando e do nada minha tela congelou, reiniciei o PC e não dava vídeo, os coolers girando mas sem vídeo.
Tentei ligar sem placa de vídeo e nada. Sem HD e nada. Sem memória e ele beepa. Removi o driver de DVD e ainda assim nada.

Também lembrando que meu HD só ligava com o DVD do windows na bandeja e a memória andava sobrecarregando de vez em quando.

Agradeço desde já

 

 

Especificações
MoBo: Asus M4N68T-M LE

Processador: Phenon 2x2 555
Placa de vídeo: XFX HD6670
Fonte: Cooler Master GX400

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente com outra memória; sobre só ligar com o dvd do windows, isso tem que ser resolvido com uma formatação e reinstalação ou uma recuperação da instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu faço CMOS?
É só 1 pente de 4gb antigo, nem sei que marca é

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realizei o procedimento e não mudou nada, estou tentando conseguir uma outra memória para testar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×