Ir ao conteúdo
  • Cadastre-se
Dellann Luiz

RESOLVIDO Condicional no Excel - Sinais

Recommended Posts

Pessoal, preciso da ajuda de vocês para poder criar essa condicional.

 

Na figura anexada, eu preciso de uma fórmula em que o valor da célula "E2" seja igual a soma das células "B2" e "C2", massssss (ai que está) se o valor de "A2" for >270 e <360 o valor de "E2" tem que ser negativo, ou seja "-185,802".

 

post-763138-0-20381800-1429301930.gif

 

Muito obrigado pessoal, espero que vocês me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usa a condição SE

 

Exemplo: =SE(IDADE<18; “MENOR”; “MAIOR”)

 

Eu gostaria que o resultado ficasse com o sinal de negativo ou positivo e n com o nome "menor" ou "maior" entende Johnny?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Dellann

 

Seja bem-vindo ao fórum!

 

Pelo meu calculo, a soma das células B2 + C2 dá -190,526 e não -185,802 como você digitou.

 

Experimente colar em E2 a fórmula:

 

=SE(E(A2>270;A2<360);-(B2+C2);B2+C2)

 

Dê retorno.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Dellann

 

Seja bem-vindo ao fórum!

 

Pelo meu calculo, a soma das células B2 + C2 dá -190,526 e não -185,802 como você digitou.

 

Experimente colar em E2 a fórmula:

 

=SE(E(A2>270;A2<360);-(B2+C2);B2+C2)

 

Se a resposta foi útil, clique em Curtir.

 

Dê retorno.

 

Realmente Patropi, eu coloquei o resultado errado, sua formula deu certo cara.

 

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×