Ir ao conteúdo
  • Cadastre-se
Felipe Lemos_625984

Arris TG862 + Access Point

Recommended Posts

Como vocês sabem, esse modem da NET é uma porcaria.

 

 

Consegui arrumar um roteador antigo (D-Link DI 524 - e, sim, pretendo obter um roteador mais atual em breve) só para testar expandir o sinal, usando-o como AP e tentar fazer com que o sinal da NET chegue ao meu quarto.

Fiz toda a configuração recomendada pela própria D-Link.

 

Mudei o IP do aparelho (ainda dentro do 192.168.0.x), desativei o DHCP na configuração LAN e certifiquei que os dois sinais estão em canais diferentes.

 

O que acontece é que a rede do D-Link não entra em nenhum dispositivo.

Um notebook e um celular não conseguem se conectar, enquanto um outro note entra com acesso limitado.

 

A rede do Arris, no entanto, funciona normalmente.

 

 

Alguém sabe como posso solucionar isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, por padrão o D-Link não tem a função WDS (AP). Para tanto você precisa se arriscar co firmware e o pessoal não recomenda isso muito.

 

Em casa eu tenho a mesma estrutura, mas o D-Link fica do lado do modem da VIVO FIBRA e no meu quarto eu tenho um TP-Link, que tem a função WDS (AP).

 

E acontece o mesmo problema, no D-Link a rede funciona normalmente e no TP-LINK o DHCP não distribui o IP para o dispositivo que está solicitando conexão (é uma *****!). Para 'corrigir' isso tive que configurar manualmente os IP estáticos da minha rede doméstica, com Gateway, Máscara, DNS (IP do D-Link), etc... Aí tudo funcionou.

 

Eu já tentei achar algo na internet que me ajudasse em alguma configuração que deixei pra trás ou coisa do tipo, mas sem qualquer êxito. Tudo o que eu encontrei foi 'configurar IP estático por cada dispositivo' :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, por padrão o D-Link não tem a função WDS (AP). Para tanto você precisa se arriscar co firmware e o pessoal não recomenda isso muito.

 

Eu já tive problemas com outro D-Link por causa de firmware. Melhor não arriscar.

 

 

Outro problema é que quando deixo ele como roteador mesmo, a conexão por diversas vezes dá "acesso limitado".

Basta ligar outro aparelho tentando conectar na rede que isso acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×