Ir ao conteúdo
  • Cadastre-se
Victor Roatt Refosco

Queda Brusca no FPS!

Recommended Posts

Olá pessoal do fórum é a minha 1ª postagem aqui então desculpa qualquer coisa. Venho pedir ajuda a vocês, pois nos últimos dias meu pc está sofrendo uma que brusca no fps no league of legends, considerado um jogo leve. Começo o jogo com 300 fps marcados e com o decorrer do jogo não sei por qual motivo ele cai e fica oscilando entre 25-80 fps, tornando o jogo impossível de ser jogado. Também recebi duas vezes uma mensagem do próprio windows dizendo que os drivers não estão atualizados, porém todos estão. O problema não se trata em temperatura, pois já analisei e a mesma está normal, então estou sem opções, acredito que meu problema seja a fonte, pois já passei anti-virus e formatei a pouco tempo o computador. Passo a seguir minhas configurações:

 

Processador: i53570

 

Placa de vídeo: Gigabyte Windforce 760  

 

Fonte: Seasonic ATX 520W s12II-520 Bronze

 

Placa Mãe: Gigabyte B75M-D3H

 

Memória: corsair vengeance 1600 Mhz

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então tem que verificar as temperaturas.

 

Instale GPU-Z e FurMark.

Abra o GPU-Z na aba "Graphics Card" e poste print aqui.

Mude o GPU-Z para a aba "Sensors". Abra o FurMark e execute o "Burn-in Test". Deixe executar por 10 minutos mantendo do lado aberto GPU-Z.

Antes de dar 10 minutos dê um print na tela com o GPU-Z e Furmark e poste aqui.

 

http://www.geeks3d.com/20141209/furmark-1-15-1-gpu-vga-stress-test-opengl-benchmark/

 

http://www.techpowerup.com/gpuz/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o teste então, vou postar todos os prints, GPU-Z, começo benchmark e no final respectivamente. Outra coisa que esqueci de mencionar é que meu pc trava na bios e demora cerca de 1 minuto e 30 segundos para iniciar, sem poder acessar a bios.

 

post-764540-0-35290100-1430328994.png

post-764540-0-55871800-1430329523_thumb.

post-764540-0-82509200-1430329533_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê um reset na BIOS.

Desligue o pc na tomada, tire a bateria, espera uns 15 minutos, recoloque a bateria.

Faça outro teste em jogos.


Obs: Poste uma print do HwMonitor quando o jogo começar a travar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas os dados que postei aqui, estão normais?

 

Aparentemente sim. Uso dos recursos normal, temp não está tão alta assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser fonte ruim, placa-mãe ruim, problema na memória.

 

Já fez o reset que pedi?

 

Dê um reset na BIOS.

Desligue o pc na tomada, tire a bateria, espera uns 15 minutos, recoloque a bateria.

Faça outro teste em jogos.


Obs: Poste uma print do HwMonitor quando o jogo começar a travar.

 

 

Depois rode um memtest no pc.

http://www.memtest86.com/

 

Tutorial boot sem CD: http://www.bloghardware.microcampsp.com.br/teste-a-memoria-do-computador-com-memtest86/

Com CD: Grave a iso no CD e dê boot com ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×