Ir ao conteúdo
  • Cadastre-se
Heleno Junior_680430

RESOLVIDO Potenciometro queimando

Recommended Posts

Amigos, bom dia, esta é minha primeira postagem aqui no fórum... e estou precisando de ajuda... 

eu tenho uma máquina que utiliza relés de estado sólido de potência variável (foto 01) para controlar resistências.

 

post-764570-0-45937200-1430313285_thumb.

 

Relés da marca Sensym com capacidade de carga máx de 25A - 24-280Vac, mas utilizo no máx 13A - 220Vac

 

e estes relés usam potenciômetros de 220K para fazer essa variação (foto 02).

 

post-764570-0-63623800-1430313292_thumb.

 

Segundo o manual, a energia que o relé libera para o potenciômetro é de 4Vcc e corrente de 12mA.

 

Agora começa o problema. Os potenciômetros não param de queimar a trilha.

Os originais que vieram com os reles eram bem pequenos e de plástico.. e achei que por isso não aguentavam..

troquei por potenciômetros de metal.. e continuou queimando..

agora troquei por potenciômetros maiores.. de metal e com diâmetro maior.. e em 30 min de funcionamento começou a queimar..

 

Notei que ao girar o potenciômetro, ocorre muitas faíscas dentro dele entre o contato e a trilha (fotos 03, 04, 05).

post-764570-0-40269800-1430313303_thumb.

post-764570-0-80674500-1430313313_thumb.

post-764570-0-75495100-1430313322_thumb.

e muitas vezes, após fazer a regulagem, mesmo parada as faíscas continuam e causam a queima do potenciômetro.

 

Estes potenciômetros estão ligados pelos terminais 2 e 3.. fiz o teste de ligar o terminal 1 juntos com o 2 (como nas fotos) e as faíscas ocorrem do mesmo jeito.

 

Já entrei em contato com o fabricante do relé e eles me indicaram colocar um potenciômetro maior.. já fiz e o problema persiste..

Por isto gostaria de pedir a ajuda de vocês..

 

O que posso fazer para não haver estas faíscas no potenciômetros?

 

Obrigado,

Heleno Colombo Junior

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

as fotos são iguais. mas vejamos...

a faisca ocorre no final do curso né? Como a corrente que passa por ele é relativamente alta, isso era de se esperar. Provavelmente o original tinha alguma tecnologia construtiva diferente. O ideal seria pot de fio mas você não vai achar com este valor. Teria que avaliar o circuito onde ele está ligado. Se tiver, pulblique ou pelo menos fotos de onde vai os fios.

Uma pré-dica seria colocar resistores pra compartilhar a potência, ou interfacear um circuito entre o pot e o acionamento, etc, mas são muitos 'depende'´s...

aguarde novos chutes...

 

abç


+1 chute...

o terminal do pot não está encostando no chassi não? ou muito próximo, dando fuga?

 

+1 abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Difícil de se dizer alguma coisa sem saber do esquemático do regulador..

Como tentativa, antes de abandonar, eu colocaria um resistor com valor por volta dos 18k a 27k em série com o potenciômetro e checaria se o ajuste, com essa alteração, ainda ficaria a contento.. (pode que fique ok, pode que não consiga o range por você desejado, só mesmo testando.. Isso deve fazer com que o potenciômetro não mais faisque.. Alternativamente, se não chegar aonde necessitas, reduza o valor do resistor e descubra uma relação que lhe atenda e não mas queime a trilha..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

as fotos são iguais. mas vejamos...

a faisca ocorre no final do curso né? Como a corrente que passa por ele é relativamente alta, isso era de se esperar. Provavelmente o original tinha alguma tecnologia construtiva diferente. O ideal seria pot de fio mas você não vai achar com este valor. Teria que avaliar o circuito onde ele está ligado. Se tiver, pulblique ou pelo menos fotos de onde vai os fios.

Uma pré-dica seria colocar resistores pra compartilhar a potência, ou interfacear um circuito entre o pot e o acionamento, etc, mas são muitos 'depende'´s...

aguarde novos chutes...

 

abç

+1 chute...

o terminal do pot não está encostando no chassi não? ou muito próximo, dando fuga?

 

+1 abç

 

as fotos 3, 4 e 5 são praticamente iguais sim... tiradas da mesma posição mas com as faíscas em diferentes pontos..
 
12mA seria corrente relativamente alta?
o original era tão simples... e queimava mais facilmente ainda...
 
o circuito é simples... basicamente como desenhei..
post-764570-0-08512800-1430317699_thumb.
 
a resistencia é ligada em duas fases... e em uma está o relé... 
são várias resistencias com vários relés.. tudo independente um do outro..
só ligados na mesma regua de fases..
mas nessa regua estão ligadas todas as resistencias.. 33 total.. mais 12 motores de 1/2cv.. mais 1 motor de 7cv... 
sera que as partidas desses motores poderiam causar problemas no rele? mais precisamente no comando? nos potenciometros? 
porque no geral nao queimou nenhum destes reles em 2 anos de uso da maquina.
 
como seria colocar resistores para compartilhar a potencia?
 
interfacear um circuito seria complicado porque são 33 potenciometros..
 
obrigado, e aguardo mais chutes! 
 
abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo algo me diz que não é tão simples

http://www.casadosreles.com.br/NOVOS%20PRODUTOS/SENSYM/PDF.pdf

Acho que o pot não é ligado direto no diodo led interno do relé. Deve ter algum circuito ou controlador onde está conectado um termopar p.ex. Dâ uma analisada melhor

A não ser que eu não tenha entendido direito o datasheet ou não seja o que linkei...

 

Essencialmente você pode por um resistor chute 10k em série com o pot e ver que merdadá. Mas repetindo, sao Conclusões Hipotéticas Universais Técnicas Explicativas. Para um diagnóstico remoto menos ruim, o bom mesmo é o esquema completo

 

abç

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Difícil de se dizer alguma coisa sem saber do esquemático do regulador..

Como tentativa, antes de abandonar, eu colocaria um resistor com valor por volta dos 18k a 27k em série com o potenciômetro e checaria se o ajuste, com essa alteração, ainda ficaria a contento.. (pode que fique ok, pode que não consiga o range por você desejado, só mesmo testando.. Isso deve fazer com que o potenciômetro não mais faisque.. Alternativamente, se não chegar aonde necessitas, reduza o valor do resistor e descubra uma relação que lhe atenda e não mas queime a trilha..

 

é que preciso dele a 100% e é justamente na posição sem resistencia alguma... com um resistor nao vou conseguir os 100%... 

ainda sim vou tentar... de repente algum valor baixo seja suficiente para nao faiscar e nao atrapalhe tanto...

obrigado

amigo algo me diz que não é tão simples

http://www.casadosreles.com.br/NOVOS%20PRODUTOS/SENSYM/PDF.pdf

Acho que o pot não é ligado direto no diodo led interno do relé. Deve ter algum circuito ou controlador onde está conectado um termopar p.ex. Dâ uma analisada melhor

A não ser que eu não tenha entendido direito o datasheet ou não seja o que linkei...

 

Essencialmente você pode por um resistor chute 10k em série com o pot e ver que merdadá. Mas repetindo, sao Conclusões Hipotéticas Universais Técnicas Explicativas. Para um diagnóstico remoto menos ruim, o bom mesmo é o esquema completo

 

abç

 

o relé é exatamente este.. 
 
onde o potenciometro esta ligado internamente no rele eu nao sei..
se for o que eu entendi você quis dizer que a máquina em si tem mais algum controlador em cima desses relés... 
e não tem... é direto mesmo... é da chave para os reles direto.. passa somente por um contator antes de ir pra resistencia...
 
eu vou tentar colocar um resistor baixo e ver como fica... porque justo os 100% é quando o potenciometro está com zero resistencia.. 
acredito que vai ficar trabalhando nuns 90%.. mas se for o suficiente pra nao faíscar vejo se não vai atrapalhar muito a regulagem da maquina...
 
obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é... a gente pensa que já viu de tudo nesta vida... e depara com isso.

 

Bem, não foi bem aquilo que quis dizer. Chave-relés-contator-resistência faz sentido. O que quis dizer foi é que deveria ter algo entre as entradas (+) e (-) e o potenciometro e não como desenhou, compreendeste? Também argumentei sobre presença de termopar, pt100, sonda ou sensor de temperatura ou algo do gênero que daria indício da presença de um controlador...

 

Mas enfim, vivendo e aprendendo... Obs: tudo bem se eu continuar discordando do seu desenho?

 

Sucessos aí amigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, escrevo só para dar um feedback da resolução do problema...

coloquei resistores de 10k entre o potenciometro e o relé e o problema foi resolvido.. não ocorre mais faíscas.. e a perda na regulagem foi mínima..

a máquina está trabalhando há muitos dias... nenhum problema..

 

Agradeço à ajuda de vocês !

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, escrevo só para dar um feedback da resolução do problema...

coloquei resistores de 10k entre o potenciometro e o relé e o problema foi resolvido.. não ocorre mais faíscas.. e a perda na regulagem foi mínima..

a máquina está trabalhando há muitos dias... nenhum problema..

 

Agradeço à ajuda de vocês !

 

A potência em cargas conectadas na frequência da rede , ou qualquer outra, desde que senoidal, por relés de estado sólido, pode ser resumida no gráfico que eu criei. Encontra-se em anexo.

 

Basicamente contém informação de que não é necessário se estender os limites de atuação em ângulos próximos à fase 0º (máxima potência) ou 180º (mínima potência).

Observe que mais de 95% da potência ocorre com 0,2 pi, ou 36º e menos de 5% da potência ocorre com 0,8 pi, ou 144º.

Em outras palavras, a menos que você precise MESMO desta diferença de 5% de potência, você pode utilizar uma faixa de ângulos de disparo entre 36º e 144º.

Em outras palavras 2:

Um resistor em série, como foi recomendado resolveria seu problema. Bastaria testá-lo para identificar o seu valor, coisa que você já fez.

MOR_AL

post-683989-0-07451500-1434726090_thumb.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

....coloquei resistores de 10k entre o potenciometro e o relé e o problema foi resolvido.. não ocorre mais faíscas.. e a perda na regulagem foi mínima..

a máquina está trabalhando há muitos dias... nenhum problema..

 

Te sugeri isso, lá no post #3..  Fico contente que tenhas solucionado...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×