Ir ao conteúdo
  • Cadastre-se
minecraft

RESOLVIDO Placa mãe Asus - H97M-E

Recommended Posts

Ola,

 

Estou tento dificuldade em acessar a BIOS dela, já me disseram que:

 

"Os últimos computadores da Asus utilizam a tecla F2 como meio de acesso ao BIOS. Modelos mais antigos utilizam a tecla Delete, Insert ou até mesmo F10."

 

O desktop é novo (primeira vez ligando) e não tem sistema operacional =(

 

Queria muito a ajuda de alguém que saiba como posso proceder.

 

Não sei se aqui e realmente a área certa, mas já que o assunto é a placa mãe podem me ajudar? =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou olhar se o manual diz alguma coisa a respeito? Normalmente as teclas para acessar a BIOS são F2 ou DEL.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou olhar se o manual diz alguma coisa a respeito? Normalmente as teclas para acessar a BIOS são F2 ou DEL.

 

Sim já tentei =(

 

Diz exatamente como você diz "F2 or DEL".. simplesmente não acessa, mesmo eu colocando o CD de instalação do Windows o monitor não da resposta. 

 

Será que quando montaram, encaixaram algo mal? algo que era preciso ser feito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho isso. Não entendo muito sobre placas-mãe, minha área é outra, mas acho que você pode tentar resetar a BIOS pela placa-mãe. Se quiser esperar a resposta de outro usuário que entenda mais sobre isso, melhor.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você disse que o monitor não dá resposta, vamos lá. faça como está fazendo, ligue e aperte F2, faça isso por uns... 15seg. se não der resposta no monitor, não desligue o PC, remova o cabo de vídeo da VGA offboard (se tiver) e passe para a onboard, e veja se dá sinal, ás vezes a placa-mãe não muda o vídeo automaticamente quando instala uma placa de vídeo.

 

Abrass.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

PH Benchmarker, muito obrigado!

 

Realmente funcionou, apareceu uma tela diferente, penso que seja a da placa de vídeo certo? Para voltar a usar a offboard só depois de instalar o SO?

 

Muito obrigado mesmo!

 

+1


quando tu tenta acessar a bios, o cd ja está dentro do drive?

 

Eu tentei as duas maneiras, sem e com o CD. O problema era mais a offboard reconhecer automaticamente =) 


PH Benchmarker

 

E normal já existir um Windows na placa de vídeo?

 

Acabei de ligar e já vem com um sistema instalado na Onboard e normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Windows na placa de vídeo??? Não.. se pudesse mostrar uma foto dessa tela "diferente" seria interessante para ver do que se trata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×