Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
JCR404

Placa Mãe

Recommended Posts

Tenho uma Placa-Mãe e preciso do seu manual e também quero fazer uma atualização da sua BIOS. O problema é que eu não estou conseguindo identificá-la. Quando rodo o programa HWInfo ou o AIDA32, o programa diz que a minha Placa é uma Amptrom PM-7900/8800, mas quando vou ao site do fabricante e pego o manual da referida placa, não é igual à placa que eu tenho. Alguém poderia me dar uma ajuda.

Minha placa usa um chipset Intel i430VX e a BIOS é uma Award - 02071997C-00 (03/03/97). :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha esses dois links, a descrição deles estava desta forma no site da amptrom:

"This utility correctly identify any model of motherboard and the manufacturer by reading the DMI data encoded in the BIOS" > Identificador

Identificador 2

a tradução +ou- da descrição dix que: "Este utiliotário identifica qualquer modelo de placa mãe e o fabricante pela leitura da informações de DMI fravadas na bios." :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:help:

Obrigado pela dica, mas não deu muito certo não. Baixei os programas conforme os links indicados, tudo Ok. Mas quando rodo o programa, é exibida a seguinte mensagem: "No DMI Function".

Veja minha situação: Como postei anteriormente, quando rodo alguns programas de identificação como o HWInfo ou o AIDA32, eles me dizem que a placa é uma Amptrom PM-7900/8800. Já o SiSoftware Sandra 2002, ou o CTBios, não me dão qualquer informação sobre a marca da Placa Mãe. Pesquisando na Internet, em alguns sites, fui informado que a placa é uma Zida (Tomato Board) 5SVX, mas olhando o manual tanto da Amptrom como da Zida, se vê que não tem nada a ver com a minha placa. Fica difícil a minha situação...

Compartilhar este post


Link para o post
Compartilhar em outros sites
:( realmente... poste aí as informações que você tem da placa, o tipo de processador, as memórias, o chipset, até qual processador ela suporta, a gente tenta achar pela net... :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa Mãe soquete 7 (Barramento 66Mhz) - Multiplicador 3.0x

Chipset Intel i430VX

BIOS 03/03/1997s - i430vx - 02071997C-00

Ela tem 4 slots PCI e 3 ISA (16bits), tem slot para memória cache.

Tem 4 slots para memória SIMM 72 vias e 2 Slots para Memória SDRAM 168 vias.

Eu utilizo 48 MB de RAM. 4 módulos SIMM (2 módulos FPM - 16MB e mais dois módulos FPM - 8MB). Tentei colocar 64MB (4 módulos de 16MB), mas o sistema fica instável, fica dando muito "ERRO FATAL".

Uso um processador Pentium 200Mhz (Não é MMX).

Pelos jumpers de configuração de clock aq na placa, deu para observar que ela só suporta processadores até 200Mhz.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ph34r: pesquizei o modelo de sua placa mãe NESSE SITE e foi obtido o seguinte:

I430VX-02071997C-00: Houston Technologies or PcChips or Mastonic 5500 or Zida (tomato board) 5SVX or MG (Microgram) or Eurone matsonic ms-5010

i430VX-02271997C-00: Eurone model EM-5100V,EM-5200V, EM-5300V, EM-5400V, EM-5500V, EM-5600V, EM-5700V.

:ph34r:

você vai precisar entrar no site dos fabricantes indicados e tentar identificar sua placa-mãe.

P.S.: foi com auxílio desse site que descobri o modelo e o fabricante de minha placa-mãe da assinatura, ele normalmente não erra, pis é feita a identificação a partir do código reportado pela bios :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu cara! Vou procurar... :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procurei, mas nada de encontrar :cry:. Como a placa-mãe já estava com muitos problemas, resolvi comprar outra :huh: . Comprei outra pelo Mercado Livre, e quando ela chegou, para minha surpresa, :ahh: outra porcaria da mesma. Fiquei ptz :angry: porque quando eu fiz a pergunta ao vendedor antes da compra, ele me falou que a capacidade máxima de RAM é de 128MB (4 - 32MB DIMM72), onde na realidade, ela só supora, igualmente à outra, somente 48MB. Quando eu coloco 64MB (4 - 16MB), ela começa a apresentar erros quando inicia o sistema, então eu estou na mão de qualquer jeito. Já estou até pensando em comprar outra novamente... :chateado:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×