Ir ao conteúdo
  • Cadastre-se
Márcio Rayron

HDs não estão sendo reconhecidos | UEFI BIOS

Recommended Posts

Galera preciso de ajuda, comprei uma placa mãe Gigabyte H81M-H 1150 DDR 3 e compre um processador pentium dual core g3240 - lga 1150 3m de cache, e troquei minha placa mãe antiga por essa, pois é só um pc para o dia a dia, assistir o youtube ouvir musica, fazer planilhas..
Acontece que não esta reconhecendo NENHUM hd que eu coloque, Ja testei 04 diferentes hds e nada "reboot and select proper boot device or insert boot media in selected boot device and press a key" só que eu ja testei esses mesmos hds na outra maquina e estão funcionando. Ja fui no Bios e procurei ver se estava sendo reconhecido mas não estão, até coloquei um cd de instalação do windows mas também não reconhece qualquer volume a não ser a gravadora.
O que pode ser?
OBS: li a respeito sobre UEFI BIOS que os hds devem estar formatados em GPT para serem reconhecidos, isso procede? se sim como fazer?

Ja fiz clear cmos

 

Windows 8 features: Other OS
Security Option: System
Boot mod selection: UEFI and LEGACY 
Storag Boot option control: Legacy First
Sata Configuration: AHCI (já mudei pra IDE e nada)
quando seleciono para Boot Priority: só reconhece o cd/dvd

 

Preciso de ajuda, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×