Ir ao conteúdo
  • Cadastre-se
alexandre.mbm

RESOLVIDO Vetoinha não rodou

Recommended Posts

Uma vez eu fui bruto e quebrei uma ventoinha de fonte, a fixação plástica do motor na base. Guardei-a.

 

Hoje à noite eu quis consertá-la, para servir de mini ventilador e expulsar fumaça de solda para longe do meu nariz.

 

Colei a base. Fiz a solda dos fios. Verifiquei se não tinha curto. Não havia continuidade entre quaisquer dos três terminais. Tenho certeza de que liguei os fios corretamente. Rodá-la gerava alguma tensão apenas em milivolts. O multímetro digital não ajudou muito com isso. Mas, quando eu tentei ligá-la a uma fonte 12V... NADA!

 

É só isso, não rodou quando alimentada então não presta e pode ir para o lixo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tinha o circuito integrada do hall effect sensor pra faze ela funcionar? é ele que controla as bobinas que ligam segundo a passagem dos polos magnéticos, sem ele ela não roda mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de remendada, a ventoinha ficou inteira, tal como antes. Antes, ela simplesmente rodava quando era ligada em até 12V. Se minha solda não ficou errada ou fria, era pra ter rodado, como sempre rodou.

 

Acho que deveria haver um resistência de armadura do motor, de alguns poucos Ohms. Continuidade eu sei que não deve ter.

 

Update

 

Algo deve ter rompido na ligação do motor. O que me intriga é a rotação manual gerar alguma tensão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como são varias bobinas, provavelmente há uma ou até duas rompidas, e uma inteira que gera alguma tensão quando você gira, meça a continuidade das 3 bobinas e veja se não há alguma aberta. Se for o caso, rebobinando resolve. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu teria de voltar a quebrar o suporte plástico. Acho que não vale à pena. É meio que um produto descartável. Abri o tópico para aprender um pouco. Suas respostas foram úteis. Obrigado.

 

Se eu quebrar para experimentar (e aprender) as bobinas, bem... eu não vou conseguir, pois não haverá como girar livremente a hélice. Mas acho que vou tentar algo assim mais tarde.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com as fotos a seguir eu quero deixar algo útil para explicações sobre ventoinhas.

 

Eu achava que esse modelo que eu tinha era "descartável", como dizem. Não permitia desmontagem. Ela foi quebrada. Aquele aro preto no meio, que [só] na foto está por baixo da PCB, era pregado na carcaça preta (teto).

 

post-435193-0-26529900-1431199257_thumb.

 

Para desmontar essa ventoinha corretamente, eu deveria tirar a presilha de plástico que é mostrada na última foto (abaixo), e contentar-me com uma visão do motor e suas bobinhas montado em cima da placa de circuito impresso. Agora é tarde! As bobinhas estão abertas e é tudo muito delicado para mim.

 

O circuito integrado que controla o motor, fazendo o tal do hall effect:

 

post-435193-0-77792500-1431199281.jpg

 

Abaixo, a placa de circuito impresso vista de cima:

 

post-435193-0-78363400-1431199301_thumb.

 

Com a ventoinha montada, só é possível fazer solda nos dois terminais (positivo e negativo). Todo o resto fica coberto pela carcaça de plástico preta. Aliás, eu disse que era um produto descartável exatamente porque, a ventoinha estando inteira, essa visão de cima nunca existe.

 

A hélice com o eixo e o ímã lateral:

 

post-435193-0-21629800-1431199328_thumb.

 

O motor e suas bobinas, vistos de baixo:

 

post-435193-0-13660300-1431199362_thumb.

 

O motor e suas bobinas, vistos de cima, na posição de montagem:

 

post-435193-0-86817500-1431199372.jpg

 

A presilha e sua dimensão sendo comparada com o furo de um parafuso da carcaça:

 

post-435193-0-23195500-1431199387_thumb.

 

Eu fui bruto porque fui burro, claro. Perceber essa presilha no momento certo teria evitado a perda da ventoinha.

 

Acho que no final das contas não havia bobina visivelmente interrompida, mas soldas descoladas por força mecânica minha. Brutalidade! Nos pinos de contato entre as bobinas e a PCB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alexandre.mbm

Veja pelo lado positivo. Aprendeu um bocado já que esse erro.

Isso é normal no ramo de eletrônica quando se está aprendendo. Faz parte.

Claro que queimar componentes de bobeia é ruim. Mas sempre acontece.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×