Ir ao conteúdo
  • Cadastre-se
RodolfoBusnardo

RESOLVIDO Placa mãe ou processador? n68-s3 fx + fx 6300

Recommended Posts

Fala galera do Fórum, sempre acompanho os posts por aqui e sempre procuro muitas respostas também, porém dessa vez não cheguei a conclusão nenhuma, segue o que está acontecendo comigo:

 

Ganhei uma placa mãe n68-s3 fx da Asrock, ela veio na caixa, aberta mas aparentemente sem uso. Meu primo me deu pois ganhou de seu chefe, porém não sabe se ela estava boa ou não e como sabia que eu sou meio fissurado em pc ele me repassou.

 

Então peguei e comprei o resto do PC para montar:

 

Placa mãe: n68-s3 fx Asrock

Processador: FX-6300 Black Edition

Memória: Corsair Vengeance 4GB 1600Mhz

Fonte Corsair CX600 (Já usava em outra máquina)

HD Barracuda 1TB (Já usava em outra máquina)

Placa de vídeo Badarosca HD 5450 (Só de teste mesmo, porque sei que não presta haha)

 

O que acontece é que montei tudo e não dá vídeo e nem bipa. Os coolers giram, os leds acendem, o processador esquenta, o chipset também, porém nenhum sinal de vídeo, com ou sem a placa de vídeo. O monitor que uso está em perfeitas condições, visto que testei com o mesmo cabo no meu notebook. A placa não tem nenhum capacitor estufado e nem tinha marca dos parafusos no encaixe (Tudo indica que realmente não foi usada).

 

Eis a questão, como saber se é a placa mãe ou o processador? O teste de "Esquenta o processador" é válido? Se sim, quando ele esquenta é que funciona, ou pode ocorrer dele estar esquentando demais e por isso não mostrar o vídeo?

 

Ou posso focar na placa mãe?

 

 

Estou pesquisando isso a 2 dias já e a cada momento fico mais confuso haha =P

 

Obrigado pela força galera!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

vamos lá:

 

1 - Essa placa é inapropriada para qualquer AMD FX, (mesmo que funcione), pois ela era para parar no Phenom II X6 (ou X4 não lembro bem) o que ocorre é que foi feita uma especie de gambiarra (no BIOS) para suportar os FX.

 

Explicando isso vamos à duvida, se quer mesmo rodar o FX nessa placa, primeiro arrume um processador mais antigo (Sempron e Athlon de socket AM3 por exemplo), se der vídeo, ótimo, é sinal de que a placa funciona, então vá até a BIOS e verifique sua versão e poste aqui, dependendo da versão, o FX só irá funcionar e dar vídeo depois que atualizar o BIOS.

 

Abrass.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito, pesquisei coisas nesse tipo também. Vou fazer como me informou, acabei de combinar com um amigo meu para pegar a CPU dele e efetuar os testes (É um de socket AM3). 

 

Assim que sair os testes eu posto novamente os resultados. 

 

Obrigado meu brother. XD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu!! No aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, finalizei os testes e era isso mesmo!

Ela funciona com processadores mais antigos normalmente, provavelmente umupdate de bios pra rodar no meu FX =(

Mas já que está assim eu peguei e comprei outra placa logo rs Agora está tudo nos conformes.

 

Valeu meu brother!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu!!!. Que bom que resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×