Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
hcpruchniak

Não Instala.

Recommended Posts

:unsure: Olá pessoal, estou tentando instalar uma placa de som da criateive VIBRA 128 em uma placa-mãe da intel D865 PERL e o sistema operacional usado é o Windows XP, mais nada feito, já atualizei o windows pelo update, já baixei drivers da internet, já tentei o cd da placa de som e nada.

O ruim, é que a máquina não é minha, e o dono dela está com pressa.

Seria incompatibilidade da placa de som com a placa mãe?

Seria problemas no windows xp?

Por favor me ajude...

Obrigado...

Pruchniak :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, você deve desabilitar o audio on-board dessa placa, entrando no setup da BIOS (provavelmente algum menu com o nome de chipset features, ou advanced chipset features, ou audio on board). Algums placas-mãe, com audio on-board desabilitado, só passam a reconhecer a placa de som PCI nova se você reformatar o HD e reinstalar o WinXP do zero, não esquecendo de antes disso desabilitar o audio on-board.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×