Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Andre Zanetti

Duvidas

Recommended Posts

Ola amigos, minha prima acabou de comprar um micro Athlon xp 2.0 com uma placa mãe da asus que tem 256 mb de memoria DDR com HD de 40 GB. Estão instalados os programas windows 98 SE com office 2000. Quando ela liga o estabilizador a torre liga sozinha mas não aparece nenhuma imagem. Dai ela desliga a torre e o estabilizador e torna a ligar sem sucesso e depois de umas 5 tentativas (ligando e desligando) ele vai. As vezes ele reinicia sozinho tambem. Sera que tem alguma coisa desconfigurada no setup no menu Power. Por favor, me deem uma ajudinha...

Grato pela sua atenção.

Andre zanetti :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

teste a fonte e a memoria, verifique tambem se a memoria ou processador estão bem encaixados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O processador e a memória estão bem encaixados, porque o pc funcionava normalmente quando chegou. O que explicaria o fato de ele estar ligando sozinho - assim que se liga o estabilizador??????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×