Ir ao conteúdo
  • Cadastre-se
Mhetridia

Placa de Video Gigabyte HD 7750OC- 2GB parou de funcionar

Recommended Posts

Boa noite galeraa!! :)

 

Preciso de uma ajuda de vocês, por favor!
Tenho uma placa de video da Gigabyte, modelo HD 7750OC- 2GB que simplesmente parou de funcionar!

Tinha 2 meses de uso mais ou menos quando parou. Usei ela normalmente, sem problemas e sem sinais de que estava com problema. Não tem sinais de queimado e nem cheiro. Não houve queda de energia e nem oscilação durante o uso. Já fiz o reset da placa, mas mesmo assim não funcionou. Sua fan também não está funcionando. As temperaturas estavam normais e nunca fiz overclock, até porque ela já vem overclocada de fabrica.

Já testei em outro computador e também não deu sinal de vida :(

 

É normal ela parar do nada? Um dia está funcionando e depois disso, simplesmente parar?

 

Agradeço desde já!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Pra morrer basta ta vivo" 

Olha, normal não é, mas acontece

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×