Ir ao conteúdo
  • Cadastre-se
jootapee

Faltou luz e pc começou a ligar de desligar, agora liga sem dar video

Recommended Posts

Boa tarde.

Depois de ter faltado luz no meu prédio, meu pc não ligava mais como de costume. Ele ligava, mostrava o windows carregando e depois desligava, repetindo esse processo continuamente. Até ai, pensei que a fonte pode ter sido danificada ou o HD corrompido.

Dias depois, fui tentar ligar de novo e ele ligava porém não dava video e não desligava mais, ficava sempre ligado. O estranho é que encontrei gotas d'agua dentro do gabinete. Meu gabinete tem um cooler na parte superior e neste cooler tinha gota prester a pingar, então desliguei o computador. Notei que na parte do "chão" do gabinete haviam marcas de gota d'agua e em cima da fonte também. Chequei a placa de video e não tenho certeza se caiu gota nela também, mas acho sim!

o que vocês acham que pode ser? estou tentando conseguir uma fonte para testar.

Acho que a fonte esta danificada pois no começo ele não ligava corretamente, ai acho que, no decorrer, a placa e video queimou e a fonte conseguiu manter o computador ligado.

 

O que vocês acham?

De onde surgiu essa água? Moro perto do mar e acho que pode ter sido por causa da maresia ou então por causa do ar condicionado.

 

Muito obrigado

 

Edit: minha placa de vido esta bem molhada, fui checar agora e a superficie dela está bem úmida.

ET4UMMd.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rsrs, responder de onde surgiu a água vai ser difícil, isso é você quem vai ter que verificar.  ;)

 

Qual o modelo da fonte? Talvez ela não seja o problema, mas se for de boa qualidade, é bom troca-la. Seu problema mesmo parece ser água.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que a agua seja todo o problema, pois parecer ter apenas danificado a placa de video e não ter entrado na fonte.

outra coisa, primeiro dáva video, ou seja a placa de video estava boa ainda. acho que a agua so apareceu depois de o pc ter ficado um tempo parado.

 

Rsrs, responder de onde surgiu a água vai ser difícil, isso é você quem vai ter que verificar.  ;)

 

Qual o modelo da fonte? Talvez ela não seja o problema, mas se for de boa qualidade, é bom troca-la. Seu problema mesmo parece ser água.

Corsair CX500M 500w

 

Edit: Segue a foto da placa de video.

ET4UMMd.jpg

 

Estou pensando em tentar ligar sem a placa de video, será que devo? ou é melhor não ligar devido à essa umidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A coisa tá bem feia mesmo, mas a fonte não foi, parece mesmo ser água. Seja onde for que o computador estava, mude-o de lugar para não piorar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei ligar agora, apenas c cabo de video na placa mãe e ele não dá video, liga, da um tempo e depois desliga.

porque a fonte não foi? sem chances dela estar danificada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, mas não dá para dizer se foi a fonte ou não, pois também temos aí o problema da água...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aparentemente a agua não danificou mais nada, mas não tem como ter certeza. amanha vou pegar a fonte de um amigo e testar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, mas se a fonte/estabilizador queimou alguma coisa, troca-la não vai resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não pode ligar com essa umidade toda na placa. Seque e passe álcool isopropílico em tudo primeiro. Teste a fonte em separado. Depois monte fora do gabinete uma estrutura mínima (só hd e memória) pra ver como se comporta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, ligar um componente elétrico molhado pode danifica-lo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu havia ligada a placa de video quando não tinha visto essa agua dentro e quando vi, desliguei automaticamente, mas ja nao estava dando video.O resto, aparentemente, não estava molhado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ate agora, acho q a fonte foi danificada pela falta de luz e a agua apareceu depois disso, ai tentando ligar, queimou a placa de video.

Esse líquido não é dos capacitores da fonte, não?

não, pois o liquido veio da parte superior do gabinete. a fonte fica embaixo no "chão". ai pingou liquido na placa de video e no fonte, porém não dentro da fonte (não q eu tenha visto, pelo menos)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Levei para fazer orçamento e me retornaram falando que a placa mãe, placa de video e a fonte estão queimadas. 

i5 4690
placa-mãe h87-g43 msi

geforce 750ti

corsair cx500w

alguem tem dicas de melhor custo-beneficio para comprar? meu processador é bom e quero aproveitá-lo. não quero nada muito caro, acho que vou ficar um bom tempo sem placa de video e devo comprar placa mãe e uma fonte medianas.

jogo apenas csgo, então não preciso de nata muito extravagante.

2 coisas rápidas para se saber dessa água aí e q você não deixa claro: você usa watercooler? E seu gabinete tem o teto com aqueles furos para exaustão de ar..?

não uso watercooler. Tem sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×