Ir ao conteúdo
  • Cadastre-se
gafanhoto182

GTX 970 g1

Recommended Posts

Ola , queria tirar uma duvida recentemente comprei a gtx 970 g1 gigabyte , porém venho tendo uns problemas e nao sei se realmente problema na VGA , apos estalacao dela , funcionou perfeitamente mais com uns dias de uso reparei que meu monitor estava apresentando uma linhas horizontais como se fosse uma interferencia somente em partes escuras quando o monitor ficava em partes mais claras nao se percebe , meu monitor e VGA pois uso aquele adaptador de DVI-VGA eu usava em uma GTX560ti e nao tinha problemas ok. substitui o cabo com adaptador pelo HDMI pronto o problema foi resolvido , mais estou com outro problema apos a estalacao da placa meu windows parece nao ser o mesmo , por EX: quando abro o browser e entro em algum site que tenha bastantes imagens ele e bem lerdo , como se demorasse para fazer o processamento das imagens da umas travada ate abrir o site 100% coisa que nao tinha problema. somente site com imagens , tais com youtube aparece as imagens dos titulos dos videos ele demora um pouco ate aparecer todas minha internet e de 100mb e nunca tive problemas assim parece tipo um lag. em jogos nao tenho problema fps altissimos , mais as vezes percebo esses lags , jogo fluindo bem quando de repente da uma travadinha de 1segundo e volta , um exemplo que vou dar pra simplificar que aconteceu , foi o cs:go , jogo funcionando perfeitamente , quando aperto ESC para entra nas opções ele congela e vai para o menu  em 3 etapas , da 3 travadinha seguidas e entra e algo do tipo. estou em duvida sera mesmo minha vga ? meu pc ? fiz stress no pc temperatura tanto da CPU e GPU ok! 

 

Minha cfg.

core i72600

12gbram

gtx 970 g1

placa-mãe  : asus p8h61-m (PCI-e 2.0) ( poder ser isso ? )\

fonte seventeam 600w

HD500gb

 

vou manda 2 print de meu pc parado no hwmonitor se ajudar :/ 

post-692370-0-90637200-1431463807_thumb.

post-692370-0-27619500-1431464049_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora que vi parece que meu current clock esta no maximo , ou nao , e andei percebendo que alguns banner de propaganda aquele gifs sao meio quadriculados nao 100% limpo 

post-692370-0-14755100-1431475166_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×