Ir ao conteúdo
  • Cadastre-se
oswaldoagro

RESOLVIDO CALCULO DE DIAS

Posts recomendados

Boa tarde turma, 

 

Estou com um problema e não consigo resolver de forma alguma.

 

Na minha tabela, tenho a data q uma obra foi finalizada, nessa mesma tabela eu preciso ter a data que irei fazer a 1 visita após a execução, que são sempre 25 dias após a obra concluida. e tenho um campo onde eu quero saber há quantos dias faz que eu conclui a obra, para eu saber quando entrar em contato com o cliente, para saber se tudo ocorre bem, etc...

 

porém eu não consigo deixar os campos em branco, para que toda vez que eu colocar um cliente e a data de termino ele já faça tudo isso automatico, acontece que o excel gera outro numero e não copia essa formula! não sei o que fazer mais!

 

 

segue o arquivo para vocês darem uma olhada!

 

 

TESTE.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde

 

Copie e cole a fórmula abaixo na célula N14 e arraste para as demais linhas da coluna.

 

=SE(OU(H14="";K14="");"";SOMA(H14+25))

 

Se a resposta foi útil, clique em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

OBRIGADO! DEU CERTO AQUI!


Patropi, aproveitando sua ajuda, nessa tabela para inserir imagem, eu gostaria que a imagem fosse redimensionada para toda a área que está com a borba, porém não consigo achar uma formula para isso, ela sempre fica pequena dentro apenas da célula que eu coloquei!!

 

teria algum comando na macro para eu editar?

 

 

Segue a planilha, obrigado pela atenção mais uma vez!

 

 

ORÇAMENTOS.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oswaldo

 

Para manter a boa organização do fórum, procure não postar mais de uma dúvida no mesmo tópico.

Você já tem um tópico sobre o assunto e o Osvaldomp  pediu mais detalhes, mas você não retornou com todas as informações.

Depois que você ler eu vou apagar esta mensagem e a parte da tua mensagem que trata da outra dúvida.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!