Ir ao conteúdo
  • Cadastre-se
Ana Paula Damasceno

RESOLVIDO Máquina cliente não recebe gateway de servidor DHCP (Debian)

Recommended Posts

Boa Tarde, configurei um servidor DHCP em uma máquina com o SO Debian, porém a máquina cliente não está recebendo gateway. Segue o arquivo dhcpd.conf:

 

ddns-update-style none;

deny unknown-clients;

default-lease-time 600;

max-lease-time 7200;

authoritative;

subnet 10.0.101.0 netmask 255.255.255.0 {

range 10.0.101.1 10.0.101.24;

option domain-name "dominio.com";

option domain-name-servers EducServer.dominio.com, 8.8.8.8, 8.8.4.4;

 

 

}

#LAB101

host lab101_01 { hardware ethernet 7c:05:07:94:56:66; fixed-address 10.0.101.1;}

 

####################################################################################################################

# This is a very basic subnet declaration.

 

#subnet 10.254.239.0 netmask 255.255.255.224 {

#  range 10.254.239.10 10.254.239.20;

#  option routers rtr-239-0-1.example.org, rtr-239-0-2.example.org;

#}

 

# This declaration allows BOOTP clients to get dynamic addresses,

# which we don't really recommend.

 

#subnet 10.254.239.32 netmask 255.255.255.224 {

#  range dynamic-bootp 10.254.239.40 10.254.239.60;

#  option broadcast-address 10.254.239.31;

#  option routers rtr-239-32-1.example.org;

#}

 

# A slightly different configuration for an internal subnet.

#subnet 10.5.5.0 netmask 255.255.255.224 {

#  range 10.5.5.26 10.5.5.30;

#  option domain-name-servers ns1.internal.example.org;

#  option domain-name "internal.example.org";

#  option routers 10.5.5.1;

#  option broadcast-address 10.5.5.31;

#  default-lease-time 600;

#  max-lease-time 7200;

#}

 

 

 

#host fantasia {

#  hardware ethernet 08:00:07:26:c0:a5;

#  fixed-address fantasia.fugue.com;

#}

 

 

#class "foo" {

#  match if substring (option vendor-class-identifier, 0, 4) = "SUNW";

#}

 

#shared-network 224-29 {

#  subnet 10.17.224.0 netmask 255.255.255.0 {

#    option routers rtr-224.example.org;

#  }

#  subnet 10.0.29.0 netmask 255.255.255.0 {

#    option routers rtr-29.example.org;

#  }

#  pool {

#    allow members of "foo";

#    range 10.17.224.10 10.17.224.250;

#  }

#  pool {

#    deny members of "foo";

#    range 10.0.29.10 10.0.29.230;

#  }

#}

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa beleza?

 

Você se esqueceu de especificar o router, todas linhas que estão com # são comentadas, ou seja, não fazem nada.

 

Abaixo de "option domain-name-servers EducServer.dominio.com, 8.8.8.8, 8.8.4.4;" coloque "option routers X.X.X.X;".

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, a máquina cliente recebeu o gateway, obrigada @Mention. Mas ainda ela não consegue acessar a internet, vou verificar aqui o que posso fazer de configuração. O servidor pinga normalmente a cliente, mas a cliente não pinga o servidor, o firewall está configurado corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×