Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
forge

3 Problemas

Recommended Posts

1. Formatei o meu computador e agora n consigo fazer a máquina reconhecer a unidade de CD Rom (Sanyo Crd 13321WH). Baixei o driver e tentei instalar conforme os procedimentos no site Clube do Hardware (diskete de bot + drives do cd rom), mas não consegui. Tem alguma forma mais simples de fazer?

2. O meu computador n entra no prompt do ms-dos, fala que n localixa o atalho "prompt do ms-dos.PIF".

3. Meu computador está demorando muito para desligar, fica quase um minuto na tela azul para aguardar...

Bom, é isso. Preciso de ajuda! :priv:

Leonardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1. Formatei o meu computador e agora n consigo fazer a máquina reconhecer a unidade de CD Rom (Sanyo Crd 13321WH). Baixei o driver e tentei instalar conforme os procedimentos no site Clube do Hardware (diskete de bot + drives do cd rom), mas não consegui. Tem alguma forma mais simples de fazer?

2. O meu computador n entra no prompt do ms-dos, fala que n localixa o atalho "prompt do ms-dos.PIF".

3. Meu computador está demorando muito para desligar, fica quase um minuto na tela azul para aguardar...

1- Bem ... Verifica na parte de SISTEMAS, GERENCIADOR DE DISPOSITIVOS, se o FIFO DUPLO está com alguma EXCLAMAÇÃO ou INTERROGAÇÃO, isso ta parecendo com drivers da porta IDE não estão instalados adequadamente.

Dá uma olhadinha nesse topico: DRIVER DE CD-ROM

2- Deve tá acontecido algo com o atalho, vai na Parte de LOCALIZAR, e localiza o executavel, responsalvel pelo pronpt do DOS, quando você achar, cria uma atalho para ele. (não SEI SE VIAJEI NESSA) hehehe :)

3- Baixe os Programas AD-AWARE, SPYBOT e Easy Clean, faça uma faxina completa no seu pc, e se possivel, faça uma desfagmentação e Scandisk, e não esqueça de tirar alguns programas que ficam na Inicialização do Windows, com o Easy Cleaner la tem essa opção.

falou...

Espero ter ajudado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pela ajuda aí! vou ver se funciona o cd agora...

o negócio do prompt tá muito estranho, pois já tentei localizar o arquivo executável e n achei nada...

e também como eu formatei o pc essa semana, n tem quase nada ainda. só que eu coloquei um hd de 8 giga, sendo que o pc é um p166 - 64 ram... isso pode influenciar na demora para desligar?

falous!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ahh, tem esse negócio de fifo duplo. tem apenas o primário e secundário, mas nenhum deles tem ponto de exclamação. que eu me lembre, acho que eu apaguei esse dispositivo sem querer, quando estava instalando outras coisas... heheh :muro:

fui!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×