Ir ao conteúdo
  • Cadastre-se
Hygor Dias

Ubuntu + UEFI DUAL BIOS.

Recommended Posts

Salve rapaziada... Montei um PC recentemente, e estou usando a Preview do Windows 10 atualmente... mas como não possuo VGA ainda para jogar, resolvi que quero experimentar o Ubuntu... E eis algumas dúvidas..
É simples depois pra instalar o Windows novamente se eu desejar ?
E em segundo lugar, minha Mobo é uma B75M-D3H, uma Mobo com UEFI DualBios... sempre colocava o pendrive bootável com o Ubuntu e ele basicamente não dava boot, como se não reconhecesse... ai troquei o programa com o qual eu fiz, usando o YUMI e o RUFUS...
No RUFUS, apareceu uma tela preta com a opção Install , mas clicando nela, ficava tudo preto e não aparecia nada... No YUMI, aparece o Ubuntu de fundo, preto também , mas as opções de instalar e quase todas as outras, quando eu dou enter, elas simplesmente dão um BIP...
Secure Boot já vem desativado por padrão nessa Mobo, e de resto tá as configs padrões...UEFI and Legacy - Legacy Only e a outra UEFI OPROM.
Desculpem a confusão, mas é que nunca usei nenhuma " Distro ", mas achei o SO interessante...


Ninguém ? =X

Compartilhar este post


Link para o post
Compartilhar em outros sites

já alterou para legacy only...... ?

 

nunca utilizei o ubuntu de forma direta., mas a maioria das distros atualmente são instaladas em micros com uefi sem problemas... ( já instalei linux mint.... xubuntu, manjaro, fedora, opensuse, korora)

 

você pode usar o Linux e Windows em dual boot ( mas sempre deve instalar o windows primeiro....e depois instalar o Linux) claro, particionando devidamente o disco.

 

 Obs. está para sair o mageia 5 e a distro promete arrebentar !!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca usei nenhuma Distro do Linux... Aqui nenhum pendrive Bootável que eu criava funcionava, até que usei um outro programinha lá , cujo o nome não me recordo no momento , que reconheceu o pendrive em modo UEFI... Ai deu pra entrar naquele esquema de experimentar ele antes de instalar, e depois reiniciei e coloquei pra instalar ... Deixei setado nas configurações padrões, então creio que o HD foi formatado corretamente...
Só fiquei por entender a Ordem de Boot lá na BIOS... Agora fica como " Ubuntu " e em seguida o HD... Como se eu estivesse Rodando ele de um pendrive ou de outro HD..


A Propósito, como acabei de sair da Preview do Windows 10, logo de cara achei meio complicadinho o esquema do Terminal e não tava entendendo direito , mas confesso que com poquissímo tempo o SO me surpreendeu e estou aprendendo a gostar dele, que no meu caso é o Ubuntu 15.04... 
Sinto que é bem mais rápido que o Windows, e tudo responde muito bem.. quando não sei o que fazer, ou não sei qual comando utilizar, dou uma busca rápida em alguns favoritos que salvei aqui, de uma Lista de todos os Comandos principais e fica tudo certo , rs.


PS: Anteriormente, em todos programas que fiz o pendrive Bootavel, tentei de todas as formas prosseguir com a instalação... Setei em UEFI and Legacy, Legacy Only , UEFI Only e as outras disponíveis... Mas sempre entrava em alguma das telas de instalação, e quando eu tava entender, ou ficava tudo preto como se fosse prosseguir, ou então não entrava e sempre que eu dava enter pra instalar, um BIP era emitido...
Enfim, foi a coisa mais frustrante pra mim instalar ele... a uns dias atrás eu também havia tentado de todas as maneiras instalar mas sem sucesso.. Enfim, parece que valeu a pena, pelo menos por enquanto , rs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update eu já dei aqui.. os outros dois comandos seriam para que exatamente ?
Aparentemente, tudo tá funcionando perfeitamente... Vídeos, Netflix e tudo mais ._.'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por enquanto nada ainda... Só o Netflix que não rolou no Firefox, mas ele tem suporte nativo no Google Chrome, então não fez diferença..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal tudo bem!

Estou com um problema e essa foi a unica forma que encontrei para impor o meu problema. O meu problema é o seguinte, o meu pc é ubuntu, e eu mexi onde não devia e quando desliguei o pc e voltei a ligar apareceu na tela letras amarelas que eu nunca tinha visto, voltei a desligar e depois ligar mais não adiantou.

E então eu vos pergunto, o que eu faço para o meu pc voltar a ligar?

Me ajuda ai pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×