Ir ao conteúdo
  • Cadastre-se
Rafael Reis_637151

RESOLVIDO PC desligando após alguns segundos.

Recommended Posts

Olá pessoal, eu estou com um pc aqui que após alguns segundos ele desliga sozinho, só aparece o boot da placa mãe logo em seguida ele desliga. O estranho é que eu formatei ele normal, coloquei o Windows 7 64-bits, depois fiz o grub com kali linux, quando eu voltei pro windows 7 ele começou com esse problema, eu boto o cd da placa mãe pra instalar os drivers, ai sistema trava e não volta mais. Para ligar ele de novo, eu tenho que esperar alguns minutos, mesmo assim se eu for abrir alguma coisa ele desliga. Alguém sabe o que é isso? 

Desde já, obrigado!

Segue abaixo as configurações do hardware:

Placa Mãe: CrossHair V Formula-Z

Processador: AMD FX-9590 5.0ghz

Memórias: 4x4 Corsair Vengeance 4gb ddr3 1600mhz

Placa de Vídeo: R9 270 XFX

Disco Rígido: SSD Corsair Force 128 GB + HD 1TB Samsung 7200 rpm

Fonte: Corsair TX 750W Real. Power Supply.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Você tem essa configuração à muito tempo? Se tem faz 1 ano, pode ser pasta térmica seca. Alias, você colocou pasta térmica na CPU (processador)? Pode ser superaquecimento, que está fazendo o desligamento do PC. Verificou se todos os cabos do PC estão bem conectados à placa mãe? 

 

OBS: Se for abrir o PC para mexer nele, descarrega sua energia estática das mãos colocando uma mão no gabinete e a outra na parede, isso para prevenir que algum componente eletrônico da placa mãe ou alguma outra peça pifem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente usar o cd live do Linux e veja se inicia por ele, pode usar o hirens boot que é bem mais fácil. Se iniciar e não travar, não é driver e sim software, aí vai ter que formatar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora ele não esta mais iniciando, só aparece o simbolo da Asus no boot e desliga. Eu vou atualizar a bios e testar a fonte, creio que seja um ou outro, pós eu já fiz a manutenção periódica no pc, já coloquei pasta térmica e verifiquei todos os cabos. Só restou bios e fonte como possível problema. 
Obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se consegui entrar na bios e não desligar, é o HD. Se desligar mesmo na bios, Fonte ruim ou algum curto em algum driver ou defeito na placa mãe. Tente entrar na bios e poste o que aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Reis_637151

 

Mal que pergunte, qual sistema de refrigeração você usa aí??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Agora ele não esta mais iniciando, só aparece o simbolo da Asus no boot e desliga. Eu vou atualizar a bios e testar a fonte, creio que seja um ou outro, pós eu já fiz a manutenção periódica no pc, já coloquei pasta térmica e verifiquei todos os cabos. Só restou bios e fonte como possível problema. 

Obrigado a todos!

Você colocou a quantidade ideal de pasta térmica? Não pode ser nem de mais e nem de menos e sim a quantidade de um grão de arroz. Tira a bateria do CMOS, liga o PC, desliga e recoloca a bateria ou então mexe no jumper também para resetar o BIOS. Porém cuidado com a energia estática das mãos, descarrega antes. Paz!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×