Ir ao conteúdo
  • Cadastre-se
Alysson Wentz

Placa Mãe Asus M5a78l-M USB-3 saída onboard HDMI não funciona

Recommended Posts

Tenho minha placa de vídeo offboard funcionando normal, acontece que ela não tem saída HDMI. Minha placa mãe tem saída HDMI. Eu pensava que seria só conectar o HDMI na placa mãe e já seria reproduzido na TV (Ligado por HDMI)

Acontece que não foi nada disso.
Tive que ir na bios e colocar como primário saída onboard. Coloquei pra rodar primário na offboard e até rodou. O problema é que quando inicia o windows ele da aquele erro.
"O windows detectou um problema e deve ser reiniciado" e reinicia sozinho, se eu não mexer vira um loop.
Não preciso deixar ativado os 2 ao mesmo tempo, somente no onboard mas não ta rolando.

Não sei se há como atualizar os drivers de vídeo da onboard, ou devo atualizar a bios da placa mãe.

Placa Mãe: Asus M5a78l-M USB-3
WIndows 8.1 x64

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara. Uso  win7 x64 , li teu post e testei a placa na situação. deu boot HDMI tranquilo  set up  opção primário igfx, soltou tbem sinal vga+DVI(papel de parede)  estendi config dentro do Windows. ainda não testei uma vídeo offboard . (em tempo, quando usava o áudio em offboard sempre dava  tela azul no win). após este problem c áudio subi para 8GB de memo, a placa ficou mais estável.      

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×