Ir ao conteúdo
  • Cadastre-se
danielmenintortelli

Problemas e dúvidas Corsair watercooler H60

Recommended Posts

Olá.

Gostaria de sanar algumas dúvidas a respeito do watercooler H60:

Comprei o meu a 6 meses e enviei recentemente para RMA. Motivo: aparentemente a bomba parou de funcionar.

Minha configuração é:

Processador Core i7-4790K

Placa-mãe GIGABTE ga-z97x-gaming7

Placa de Video VGA Gigabyte Geforce GTX970 4GB GDDR5 256 Bits WINDFORCE 3D ready 4K Ready PCI-Express 3.0 GV-N970G1 GAMING-4GD

Memória Corsair Vengeance 2 x 8GB DDR3 1600MHz CMZ8GX3M1A1600C10 Black

Fonte Corsair CX-750W 80 Bronze - CP-9020015-WW

Corsair WaterCooler Hydro Series - High Performance H60 - CW-9060007-WW

Gabinete Corsair Carbide Series 300R CC-9011014-SI

1- Minha placa-mãe é uma GIGABYTE GA-Z97X-Gaming 7. As conexões da ventoinha do radiador estão no conector (CPU_FAN) e a bomba está ligada (CPU_OPT). Segundo o manual da placa-mãe, o CPU_OPT é para watercoolers.

Na BIOS, eu configurei para que eles rodem em Full Speed (Coisa q não aconteceu realmente porque as velocidades tanto da bomba quanto da fan do radiador variavam dependendo da temperatura do processador).

Entretanto, durante os 6 meses que o produto funcionou, eu sempre acompanhei as temperaturas e as RPM das fans.

Vou descrever como o H60 funcionou nesse tempo e gostaria que você me dissesse se este é o comportamento normal do mesmo:

Uma coisa estranha que notei é que as velocidades variavam muito dependendo da temperatura da CPU. Em iddle ficava de 500 - 1400 RPM. Em Full Load(Jogando) chegava perto de 4000 RPM. Sempre manteve temperaturas boas.

Em dias muito frios, quando a temperatura da CPU chegava a 18º, a bomba se desligava automaticamente. Voltando a ligar conforme a temperatura da CPU aumentava.

Nos últimos dias que eu notei que ao ligar o computador ele logo se desligava. (Provavelmente porque a bomba parou de funcionar). Outras vezes ele ligava e tudo estava normal. Porém, depois de 5-10 minutos, a bomba parava de funcionar. A temperatura subia e o PC desligava.

Tentei trocar os conectores da placa-mãe e nada resolveu o problema. Foi então que entrei em contato com vocês.

1- Você poderia analisar esses comportamentos que eu descrevi acima e me dar um parecer se eu fiz algo errado ou se é realmente um caso de RMA?

2- Qual o melhor conector para a bomba? Ela deve ter uma RPM constante no máximo? Devo conectar diretamente no molex? Manter uma RPM máxima o tempo todo pode danificar a bomba ou é melhor do que manter uma RPM variada como aconteceu comigo no conector CPU_OPT?

Tentar falar com o suporte da Corsair é uma piada! Ninguém consegue dar uma resposta definitiva...

O cara do suporte me disse pra ligar a bomba no CPU_FAN e a fan do radiador no "controlador do hydrocooler". E por acaso o H60 tem controlador?! Piada! Nem sequer leu o texto acima...

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo q você relata, é provavel q tenha dado defeito na bomba sim.. agora nao dá pra afirmar ou negar, o teste mais simples q você poderia ter feito era aproximar da bomba e verificar se ela fazia algum tipo de barulho

 

 

agora sobre os conectores, você sempre deve ligar os coolers do radiador no CPU_FAN, afinal é esse conector q faz a regulagem de rotacao de acordo com a temperatura, quanto maior, rotacao maior tb.. a bomba fica ligada nos outros conectores, qualquer um deles afinal a velocidade da bomba é constante e sempre elevada, acima de 2000 rpm na maioria dos casos.. nao há controle de rotacao na bomba pois o sistema precisa de um fluido circulante em velocidade constante para atingir a maior eficacia na eliminacao do calor

 

 

em tempo, esses watercoolers da corsair sao muito problemáticos.. eu sendo você trocaria por qualquer outra marca.. se bem q a corsair bem como uma pá de outras marcas usam os produtos da asetek que é o fabricante em comum.. eu recomendo os da coolermaster ja que eles mesmos produzem seus watercoolers.. tive um seidon 120v e agora estou com este nepton da assinatura q é lancamento deste ano e nao tenho do que me queixar.. excelente produto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu pessoalmente ligaria a bomba no SYS FAN 4 de 3-pinos.
Esse conector deve fazer a bomba funcionar sempre em sua máxima rotação, independente de qualquer configuração da bios.
 
Se quiser, faça esse teste e depois verifique a rotação da bomba.
 
Deixe a CPU OPT FAN disponível para ligar qualquer fan de gabinete.
 

Tentar falar com o suporte da Corsair é uma piada! Ninguém consegue dar uma resposta definitiva...
O cara do suporte me disse pra ligar a bomba no CPU_FAN e a fan do radiador no "controlador do hydrocooler". E por acaso o H60 tem controlador?! Piada! Nem sequer leu o texto acima...

 

Creio que você esteja se referindo ao suporte brasileiro da Corsair.
 
Eu pessoalmente nunca usei o suporte brasileiro, mas tenho boas referências com o suporte internacional da Corsair.
 
Creio que nesse link aqui você pode se cadastrar e enviar suas dúvidas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×