Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Minha Epson L800 está imprimindo comendo as bordas. Anteriormente eu usava uma Epson PM225 e estava ok, mas com a mesma configuração de arquivo, na L800 ela não imprimi tudo, come partes da moldura. Uso papel 10x15

 

Tirei uma foto para verem o problema. Em cima era pra ter um HAPPY escrito e só tem o "Ha" e abaixo faltou o "a" e uma parte do "k" em MALUKA. Também comeu o "S" do JOÃO MATEUS

 

Alguém sabe o que pode ser ou está com o mesmo problema? 
 

Obrigado!

post-767533-0-67671000-1432342112_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como manda um print da tela de configuração antes de imprimir?

Na verdade eu imprimo direto do aplicativo Sparkbooth, onde mexo na configuração é nas preferências da impressora, que está assim:

post-767533-0-01279500-1432414443_thumb.

post-767533-0-07233100-1432414447_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×