Ir ao conteúdo
  • Cadastre-se
Jordan Nunes

RESOLVIDO Problema com lag XFX R7 260X

Recommended Posts

Bom dia galera!

 

Então, esta semana resolvi fazer um upgrade da minha placa de vídeo que estava obsoleta (HD 4670) e não rodava jogos atuais, optei em comprar a XFX R7 260X 1GB, pois o custo beneficio parecia ser bom, e o desempenho dela é muito elogiado pelos jogadores.

 

O problema é que quando instalei a placa esperava uma grande melhoria nos gráficos dos jogos, porém estava dando muitos lags (pequenas puladinhas que incomoda dmais), então formatei o pc que já estava precisando, instalei o Catalyst mais atual, e o jogo continuou dando lag.

 

Moral da história, minha placa HD 4670 antiga esta rodando com mais fluidez dq a R7 260x, para se ter ideia esta dando lag até no Diablo III.

 

Configuração:

Phenom II x4 955 Black Edition

Placa mãe Asus M4A78T-E

Fonte Asus  U-65GA 650w

4Gb DDR3 1333mhz

Vídeo XFX R7 260X

Gabinete Cooler Master

 

Alguém pode me ajudar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema ai pode estar na sua qtd de memoria ram, 4gb é pouco para alguns jogos hj em dia!.. 

Mas não pode ser somente isso, pois os jogos estavam rodando melhor na minha placa HD 4670, Diablo 3 por exemplo pegava no máximo, agora da lag, sendo que eu troquei somente a placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém para me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use o MSI Afterburner, pra medir o uso de CPU e GPU.. 4GB de RAM pode ser pouco mesmo..

 

Vale mencionar que, troca de VGA tem impacto direto na CPU.. Esse Phenom tem desempenho similar a um Core 2 Quad.. Esse último, já gargala uma R7 265...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema era justamente o processador.

Com o clock natural do processador em 3.2 a placa de vídeo operava entre 50% e 60%, fiz overclock para 3.8, passou a funcionar acima dos 95%, chegou a 99% nas oscilações, porém meu cooler não era o suficiente para manter a temperatura, abaixei o overclock para 3.67 e os jogos passou a funcionar na média dos 90% com temperatura aos 57º.

Conclusão: não vou investir em outra placa mãe ou processador por enquanto, vou investir num cooler bom, e quando for jogar faço over para 3.8.

 

Elevei um pouco o clock do Hipertransport também, mas não cheguei a ver melhoria significativa, mas mantive o over próximo as especificações.

 

Espero que a postagem sirva para outros usuários esclarecerem suas duvidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×