Ir ao conteúdo
  • Cadastre-se
Jhan1

Windows não reconhecendo GTX 780

Recommended Posts

Boa noite pessoal. Tenho uma 780 faz 1 ano, e sempre usei normalmente. Fiz a venda dela ontem, e entreguei tudo certinho para o cara. Mas ele instalou e ficou aparecendo aquela exclamação no Gerenciador de dispositivos. Até aí tudo bem, ele fez de tudo(formatar o windows, trocar de windows tanto de 8.0 para o 7 e até linux) mas não conseguiu achar uma solução, e só acontecia com a placa que vendi pra ele. Ele testou outras 2 e funcionou normalmente, com o driver da nvidia detectando. Pois hoje peguei de volta placa e fui testar no meu PC e apareceu Exclamação na minha placa agora, sendo que sempre usei ela sem nehum problema. 

 

Queria saber de vocês se pode ter acontecido algum defeito na peça quando houve a remoção ou se ela de repente de desconfigurou quando foi pra outra placa mãe?! Eu realmente nao consigo resolver esse problema, e alem de perder o dinheiro, vou perder a placa pelo o visto.

 

 

post-726059-0-69302200-1432416027_thumb.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

E eu achei que o meu problema era ruim... O seu parece pior, mas o meu também não consigo pensar em solução, senão configuração da placa-mãe.

Comprei a placa Gigabyte GeForce GTX750 1GB GDDR5, e após colocação (espetei, conectei o cabo de força, o fan gira beleza), ela nem é reconhecida.

O computador não a reconhece, seja na hora da instalação do driver da NVidia (que é instalado, mas não encontra a placa), nem no gerenciador de dispositivos (do painel de controle) ela aparece.

Meu computador é um Core 2 Duo E8400 3.0Ghz, 4Gb RAM, HD 750Gb, placa mãe Pcware pw-945gcx, fonte Mtek ATX-650.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, disseram que poderia ser bios ou incompatibilidade. Mas eu sempre usei nesse pc e funcionava tranquilo :(  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhan1

 

Tente usar o programa chamado DDU, em Modo de Segurança, pra remover qualquer sinal de driver de placa de vídeo.. Depois tenta re-instalar o driver normalmente..

 

Se você entregou ela funcionando, não duvidaria de mau uso do comprador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhan1

 

Tente usar o programa chamado DDU, em Modo de Segurança, pra remover qualquer sinal de driver de placa de vídeo.. Depois tenta re-instalar o driver normalmente..

 

Se você entregou ela funcionando, não duvidaria de mau uso do comprador...

vou tentar isso, mas já formatei o pc pro win 8.0 e instalei o drive, mas continua a exclamação. Talvez possa ser alguma incompatibilidade com a bios da placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz a limpeza pelo DDU e nada. Continua a exclamação. O jeito vai ser mais tarde testar no outro slot de pciex e depois testar em outra placa mãe. 

Mas parece que não tem mais jeito, aconteceu alguma coisa com ela. Pois sempre funcionou normalmente comigo  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhan1

 

Será que o comprador não fez algo com ela, na hora da instalação? Falta de cuidado na instalação ou fonte meia-boca?

 

Não é muito fácil estragar uma VGA assim..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhan1

 

Será que o comprador não fez algo com ela, na hora da instalação? Falta de cuidado na instalação ou fonte meia-boca?

 

Não é muito fácil estragar uma VGA assim..

Creio que não. Ele possui uma loja de informatica, trabalha a anos com isso. E o mesmo vendeu a sua placa de video só pra ficar com a minha, e possuía uma fonte de 850 que faz até sli. A placa mãe dele é aquele que tem uns 4 slots pra sli kkk o cara tava todo feliz quando pegou pra jogar. Ele mesmo não entendeu essa incompatibilidade. Até estava me ajudando procurando nos foruns para me ajuda, mas até agora nada.  Até já coloquei na onboard porque quando ficava na 780 o monitor só ficava até 1024  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo, @Jhan1 você conseguiu resolver? Rapaz, tenho um história igualzinha a sua e já fiz tudo isso que você falou... Minha historia é igualzinha.. Diz aí, resolveu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×