Ir ao conteúdo
  • Cadastre-se
Darth_Walther

Mensagem de email vem truncada, dificultando a leitura

Recommended Posts

Mestres CDH,

 

Tenho recebido mensagens em meu servidor de email, yahoo, como as da imagem anexa... Não é a primeira vez que isso acontece, mas até agora isso só tem acontecido na minha conta yahoo...

 

Já me disseram que pode ser um problema com algo chamado Unicode... No passado, até cheguei a verificar essa possiblidade, mas não resolvi o problema pois ele continuou...

 

Peço, caso alguém conheça, que me ajude...

 

Obrigado...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, a um bom tempo teve um computador na empresa onde trabalho que teve o mesmo problema, mudei de navegador, Unicode, UTF, e ate criamos um novo usuário no computador e nada.

 

Em resumo, o que resolveu foi ir nas opções regionais no Painel de Controle (região e idioma -> Local) e mudamos para outra localidade e depois voltamos para Brasil:

- Primeiro mude para outro pais e reinicie o computador

- Volte para Brasil e reinicie novamente

 

Isso resolveu o problema

 

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em resumo, o que resolveu foi ir nas opções regionais no Painel de Controle (região e idioma -> Local) e mudamos para outra localidade e depois voltamos para Brasil:

- Primeiro mude para outro pais e reinicie o computador

- Volte para Brasil e reinicie novamente

 

Isso resolveu o problema

 

Espero ter ajudado

@kowalskitec, camarada... Obriagado pela sugestão...Desculpe a brincadeira que vou fazer agora, ok? Não me leve a mal, por favor...

 

- Primeiro mude para outro pais e reinicie o computador

Vou levar meu desktop para a Suécia... rs...

 

- Volte para Brasil e reinicie novamente

Se eu for amigo... Não volto nunca mais!!!!!!!! KKKKKKKKKKKKKKKKKKKK.

 

Desculpe a brincadeira... Vou tentar seguir sua orientação,

 

Abraços...

 

PS: Mas de qualquer maneira, viva as suecas...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, pra falar a verdade não achei a opção de mudar de país... rs... Acho que o teletransporte da Enterprise está com defeito...

 

Mas agora sério... Acho que o problema se resolveu sozinho... Tenho recebido mensagens do mesmo remetente... Algumas vem truncadas,outras não... Agora fiquei vendido...

 

Deve ser mais um dos mistérios da informática...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×