Ir ao conteúdo
  • Cadastre-se
idead98

GTX 560 com artefatos

Recommended Posts

Minha placa de vídeo gtx 560, recentemente começou a apresentar artefatos toda vez que eu jogava principalmente em jogos pesados e travava o pc algumas vezes, e eu tinha que reiniciar. O pc roda normal para ver vídeos e navegar na internet por exemplo, eu reinstalei drivers limpei ela e as conexões e troquei a pasta térmica e continuou no mesmo.Então eu baixei o core clock em uns 100 MHz e rodou tudo normal sem artefato só que em alguns jogos fica travando o computador a cada 5 minuto tenho que reiniciar pra volta a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a sua configuração completa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que minha fonte não seja ruim, e overclock fiz poucos sem aumentar muito mhz


Processador Core i5 2310 2.9GHz, placa de video Gtx 560 1Gb, memoria 8GB DDR3 1333, fonte cougar cmx 850w, hd de 1tb, placa mãe PCWARE IPMH61R1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Por isto não recomendo over em placa de vídeo, pois já esquenta muito de fabrica e tem os chips de memória soldado na placa que esquentam e começam a dar artefatos, ao contrário da CPU que pode ser colocado um cooler muito melhor e não tem os chips de memória nela, a minha AMD 6870 XFX Dual Fan tambem está dando artefato, mas já é antiga comprei em 10 de agosto de 2011, e olha que tem 3 coolers no meu PC, sendo que um joga o ar direto nela e o gabinete é bem refrigerado, um Thermaltake V4, recomendo que você de um DownClock nela e veja se resolve, principalmente na memória de vídeo que é a principal causa de artefato, pois quando o processador gráfico dá problema a placa nem funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu praticamente não fiz overclock só fiz algumas vezes pra ver se adiantava aumentando no maximo 10% do clock. Eu fiz downclock do core clock padrão de 810 pra 700 Mhz que apenas camuflou os artefatos mas as travadas continuaram

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fez overclock na memória, o que é totalmente desnecessário nas placas atuais, talvez seja o problema da peça, as memórias (o barramento de memória fica em torno de 70%, enquanto que o co-processador fica em 99%, normalmente). Não sei soluções a você, apenas informei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×